PDA

View Full Version : massive performance drop with evga geforce 7800 pcie


Norman76
04-07-06, 02:43 PM
hello,
i have a big problem. I have a new Evga Geforce 7800 Pcie 256mb graphic card, a Abit kn8 sli mobo and a “Fortron Source FSP350-60PN(PF) 350W ATX” – Power Supply. If I start the computer and make a 3dmark 2005 benchmark i get ca. 8000 points what is normal for my system. If I play after the benchmark hour bf2 or tm sunrise and i make after gaming a new benchmark I only get 5800 Points. The same thing if I let the 3dmark running in loop mode 1/2 hour the 2 very graphic card intensive tests GT 2 and 3 and after that i only get ca. 5800 points in a full benchmark. Bf2 fps drops just like that from beginning 100 fps to 30-40fps.i have the arctic cooling acellero x1 cooler and I get under heavy load only max. 60 degrees.
sorry for bad english I hope you understand me.

Superfly
04-07-06, 03:01 PM
you need more power, whats the rating of that PSU??

Norman76
04-07-06, 03:12 PM
thanks for answer.
PSU = Power Suppley? 350 Watt (real 400 Watt) and 16 A @ 12 Volt. but can a insufficient Power Suppley cause problems like that? i thought a insufficient Power Suppley gives me total crashes. rivatuner monitor prog says that my 3d core is constant @ 470mhz also in the "only 5800 points phase".

SLippe
04-07-06, 03:53 PM
I would suggest a new PSU as well, one that is at least 450, if not 500. You might look into one that says Dual Graphics Card Ready, even though you may or may not run dual cards, at least you know the power is there.

$n][pErMan
04-07-06, 11:45 PM
I think those video cards throtle down when they dont have enough power before they crash your system. This means your performance would take a serious hit before it allowed your system to crash. At least I think thats how these new cards work...

Norman76
04-12-06, 04:02 PM
ok. today tested with a new "sli ready" psu. 500 watt fortron blue storm. but the problem is still there. i have tested a lot today and i have seen that it have something to do with temperature. with open pc-case i can play for hours or run benchmark for hours without any performance drops!!!! if i close the case the performance drops after short time !!!! but i have testet with rivatuner monitor prog and "nvtemplogger" and both say that max. temperatur under full load is 63 degrees. what can i doo. can anyone help me. thanks in advance.

-=DVS=-
04-12-06, 04:31 PM
Hmm check temperature of your CPU maybe its the one getting overheated ! If you got Pentium 4 when it overheats speed/MHZ will cut in half.

Norman76
04-12-06, 05:23 PM
i have a athlon 64 3000+. with my old geforce 6800le i had no problems like that (with the same cpu). cpu temp is under 60 degrees under full load.