PDA

View Full Version : Flashing Textures


Marovincian
04-09-06, 09:42 PM
I am having MAJOR trouble with flashing textures in Oblivion. Textures often flash white on different objects. Is anyone else seeing this as well?


I'm running an EVGA 7600GT at stock speeds (580/750) using the 84.25 beta drivers.

My OS is Windows MCE 2k5.

GuOD
04-09-06, 10:27 PM
I am having MAJOR trouble with flashing textures in Oblivion. Textures often flash white on different objects. Is anyone else seeing this as well?


I'm running an EVGA 7600GT at stock speeds (580/750) using the 84.25 beta drivers.

My OS is Windows MCE 2k5.

Sounds like artifacts. You should try UNDERclocking your video card to see if it still happens.

There are some textsure mishaps in Obliv but I've not experienced anything like what you describe.

nV`andrew
04-09-06, 10:42 PM
I am having MAJOR trouble with flashing textures in Oblivion. Textures often flash white on different objects. Is anyone else seeing this as well?


I'm running an EVGA 7600GT at stock speeds (580/750) using the 84.25 beta drivers.

My OS is Windows MCE 2k5.

I have something similar. I just noticed that at night some buildings far off in the distance flicker white if i turn real fast. My card is a 7900gt co superclocked and is at its factory clocks. dunno what it is. i removed this little piece of wood behind my tower on my desk that didn't allow heat to mvoe out as well, and my temps dropped a whole 10 degrees on all components, so to be safe, its not heat on my part

Marovincian
04-09-06, 10:45 PM
Tried 500/750, still got flashing textures in places. Paintings are particularly bad.

Ran in windowed mode so that I could watch the temp monitor, the gpu hits 70C. :(

SH64
04-10-06, 01:38 AM
Seems like a video card issue .. does something like that happen in other demanding games like Quake 4 & FEAR ?

Superfly
04-10-06, 04:04 AM
Tried 500/750, still got flashing textures in places. Paintings are particularly bad.

Ran in windowed mode so that I could watch the temp monitor, the gpu hits 70C. :(

Well it might be a bad card, eVGA dont seem to be doing very well with there super clocked cards this round.

my XFX runs flawlessly @ its default 590/1600 and overclocks to a very stable 600/1700.

all games are artifact free - no flashing textures in anything.

oh BTW my temps max out at just under 70c with the stock cooler.

Marovincian
04-10-06, 08:53 AM
Tried out Doom3, and FarCry. Doom3 never got the temp above 60C, but FarCry got it to 68C. No flashing textures or anything though. Maybe I need to wait on an Oblivion patch.

Superfly
04-10-06, 09:13 AM
Tried out Doom3, and FarCry. Doom3 never got the temp above 60C, but FarCry got it to 68C. No flashing textures or anything though. Maybe I need to wait on an Oblivion patch.

If all your other games run fine then it might be that Oblivion is at fault.