PDA

View Full Version : screeching sound on shutdown - 7800gs


Bandit1433
04-10-06, 08:18 AM
I recently purchased an XFX 7800gs OC, and it works like a dream. However, when I shutdown, I hear a loud quick screeching sound coming from my box. Its definately coming from the 7800 because I plugged my old card back in just in case.

Has anyone else had this happen? If so, is there a quick fix? Should I make the effort to RMA the card in case it is a sign that the fan is bad?

as always, thanks in advance for the input

bandit (pirate)

GOZ
04-10-06, 10:57 AM
Nah there is a low power speaker on the GS's, so it screeming about low power, don't know why it doing it on shut down tho.

TierMann
04-10-06, 11:15 AM
I've got a stock power supply that came with my Aspire case (second box in my sig) and it powers everything off one at a time. When I shut it down you can hear each drive shut down individualy and then the video card shuts off. I've never had a power supply that works that way before, but maybe yours does too.

Bandit1433
04-10-06, 11:19 AM
Nah there is a low power speaker on the GS's, so it screeming about low power, don't know why it doing it on shut down tho.

Your rig is very similar to me. I have the same power supply, and when I originally installed it, I had the card on the same power dongle as my hard drive (it was set up this way with my old 6600gt and it worked fine). I wouldn't even get a picture without putting the card on its own dongle. Is this normal? How is your system set up in regards to power? Also, do you know of a way to disable this speaker, its kind of annoying.

Please share your experiences if you can. Thanks in advance.