PDA

View Full Version : 7900 GT VMod, Working or Not?


SLippe
04-11-06, 10:05 PM
Okay, this has been on my mind for a few days now. I was wondering if my vmod on my 7900 GT CO Superclocked is really working or not? Why I ask this is simple; When I click Detect Optimal Frequencies they don't go up a whole lot from what it was before the VMod, however, I can manually set it at 650/850. I can't push it any higher than that, which makes me wonder if someone could push a non-vmodded 7900 to 650/850? Or is that proof that the vmod worked?

GuOD
04-11-06, 10:13 PM
Okay, this has been on my mind for a few days now. I was wondering if my vmod on my 7900 GT CO Superclocked is really working or not? Why I ask this is simple; When I click Detect Optimal Frequencies they don't go up a whole lot from what it was before the VMod, however, I can manually set it at 650/850. I can't push it any higher than that, which makes me wonder if someone could push a non-vmodded 7900 to 650/850? Or is that proof that the vmod worked?

If you can set it that high, the vmod worked.

I also had trouble with optimal frequencies.. it wouldn't even move 1 mhz but I'm stable/artifact free @ 650/895

tieros
04-12-06, 08:18 AM
The "detect optimal frequencies" code seems to only move the GPU clocks up around 15-20MHz, but tests a much larger range of RAM clock combinations. You have to manually test after the vmod since it starts with the clock speeds listed in the bios. If you flashed the bios to raise the default clock to 625-650, it may work better, but setting them manually is more fun :D

SLippe
04-12-06, 01:52 PM
Alright, cool. Thanks. :thumbsup: