PDA

View Full Version : pure video on a 7900gt


Iceman0124
04-12-06, 12:56 AM
hey all, I have a pny 7900 gt, using nero showtime for dvd playback with hardware acceleration enabled, the video quality is awful, showtime is supported by pure video, though I cant seem to get it to work correctly, I've tried multiple driver sets, tried contacting nero, that was as about as succesful as dealing crack in utah, I havent used an nvidia graphics card in quite awhile, gf2mx, joined the ati camp for a good while, now I'm back, and very happy with it so far, except for this video playback problem, system specs are msi k8n-neo4-f, 3800+x2@2500,1 gig dual channel 3200,pny7900 gt@579/800, sb audigy2, and I'm using the full version of nero7 ultra, thanks in advance

SLippe
04-12-06, 02:01 AM
I take it you have the Purevideo Decoder installed, right? I've never used Nero to watch DVD's, I use PowerDVD, but let me start one up in Nero and I'll get back to you...

SLippe
04-12-06, 02:37 AM
Well, I ran Revenge of The Sith on Nero Showtime and it is terrible looking, with or without Hardware Acceleration. Also, I noticed that the NVidia Purevideo Decoder icon did not appear by my clock in the Taskbar. That tells me that Nero isn't using that decoder and I'm not sure how to tell it to do that. However, I played the same DVD in WMP10 and it was there and the video was great! My CPU usage fluctuated from about 10% to 25%, usually stayed around the high teens area. If I was you, I'd choose a different program to watch DVDs with, just my opinion.

http://img88.imageshack.us/img88/8247/purevideowmp101oe.th.jpg (http://img88.imageshack.us/my.php?image=purevideowmp101oe.jpg)

Iceman0124
04-12-06, 03:57 AM
thats the only one I have a license for at the moment, and it frustrates me because it should work http://www.nero.com/link.php?topic_id=9003 I dont watch many dvd's on my pc, but I do every now and then, and I'm also the kind of guy that cant ignore a problem, I know it doesnt work, so I have to fix it now, thanks for the reply

SLippe
04-12-06, 03:03 PM
thats the only one I have a license for at the moment, and it frustrates me because it should work http://www.nero.com/link.php?topic_id=9003 I dont watch many dvd's on my pc, but I do every now and then, and I'm also the kind of guy that cant ignore a problem, I know it doesnt work, so I have to fix it now, thanks for the reply
Well, that link doesn't say anything about the NVidia Decoder being included with that download/install of Nero 7 Ultra. Did you actually by the NVidia Decoder or do you have the NVidia Decoder installed? I do, but I'll be damned if it works with Nero and if it does, then Nero sucks for DVD playback.

Iceman0124
04-12-06, 11:01 PM
NVidia H.264 video acceleration with Nero ShowTime the ultimate DVD & Multimedia Player included in Nero 7 Ultra Edition.

AngelGraves13
04-13-06, 05:05 AM
This may sound odd, but my PureVideo DVD Decoder (latest version) was running in software mode after a fresh install of Windows (sp2 w/ DirectX 9 included) and drivers. After installing DirectX 9.0c Managed Code redist, it began running in full IDCT (Inverse Discrete Cosine Transformation) mode.

So if anyone has problems getting it running right, try installing DirectX w/ Managed Code.

Iceman0124
04-13-06, 07:03 AM
I downloaded the nvidia codec, using media player 10, and it looks the same, flickering, blurring, best I get is using showtime with hardware disabled, and oddly enough, my cpu usage and temps are lower than using the nvidia decoder in media player 10....the video quality if far from stellar.....but better than anything else so far