PDA

View Full Version : Got my 7900GT today!


MindBlank
04-12-06, 07:42 PM
Yup, got my Gainward 7900GT today. I just reformated and installed different apps. Man this card is hard to get a hold of! I waited two weeks to get mine. The place i got it from had only 30 ordered and they were all sold today.

I ran 3DM05 and 06 on it stock and got 7600 and 4450 respectively. I o/c'ed it to 550/800 and hit 8400 in 05 (haven't tested 06 yet). I guess the memory could have gotten further, but the slider in Coolbits didn't. :D The core just stops at 550, it's clear that it's not getting enough volts (will try to voltmod soon).

I have to say that i haven't own an nV card in 4 years, only ATi, but the G71 (especially the 7900GT really seamed like a quality product, and it really is). From the power consumption, to noise and performance, it's outstanding.

I do have a couple of questions though : how do i make the memory slider in Coolbits go further? I have problems using other programs as they either don't have support yet for the card, or they're not to my liking.

And, i see it has different frequencies based on which environment it runs : 2D, 3D low and 3D performance. For me, they're all the same. Aren't they supposed to be different, or do i have to set them myself? 2D clock are also shown as 3D default in Gainwards information tool...

MindBlank
04-12-06, 09:08 PM
And another question : i notice that i sometimes have a slight mouse lag in games. It doesn't matter how many FPS i get, as there is some lag in random areas.
Does anyone have any explanation for this, and possibly a fix? I was thinking of using refresh rate override, could this help?

nV`andrew
04-12-06, 09:11 PM
oh well my superclocked is already clocked high obviously, and it cant be oc'ed much further (response to ur slider question) through a 3rd party software, unless hard modded somehow. good 3dmark scores btw

dwhjr77
04-12-06, 10:05 PM
Welcome the club. You have arrived.

At least until August :D

jcniest5
04-12-06, 10:45 PM
And another question : i notice that i sometimes have a slight mouse lag in games. It doesn't matter how many FPS i get, as there is some lag in random areas.
Does anyone have any explanation for this, and possibly a fix? I was thinking of using refresh rate override, could this help?

I think the drag is an issue with your mobo, not your card. Possibly chipset or other type of driver issue. I could be wrong, though.

MindBlank
04-13-06, 05:49 AM
No, i don't think so...

I think it is an issue with "Render x frames ahead" option in the drivers. It isn't than annoying to be honest, excet in CS, where i get an ever so sloght mouse lag that is enough to make it disturbing sometimes. It doesn't do this in D3D, but the framerate is garbage (it drops to 35 in some spots? :eek: ). But why do i get this in OpenGL?

Does anyone have a fix? It's really annoying playing CS this way.

agentkay
04-13-06, 06:32 AM
Yes the advanced D3D setting "max frames render ahead" can cause mouse lag in some games, at least the standard value "3". This setting is normally invisible but with the Coolbits registry entry, you can make it visible and change it to your liking.

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvTweak]
"CoolBits"=dword:00000003

^^^ Im using this Coolbits value, it enables the overclocking tab and max frames reader tab. There is a program "Nvtweak" http://nvtweak.laptopvideo2go.com/ that can enable tons of other hidden driver settings, incl. these two and alternatively Rivatuner has these settings as well and its also have clock sliders that go further up than the normal ones in the control panel. However, I dont think Rivatuner supports the 7900 cards yet, but a new version should be coming soon.

pault123
04-13-06, 07:03 AM
Which Gainward bliss did you get the 256 or 512?

Can't believe I paid 240 for my 7900gt 256 and gainward bring out a 512 versino for 246 ! :thumbdwn:

MindBlank
04-13-06, 09:35 AM
I got the 256, couldn't find a 512 MB one.

agentkay, thanks for the reply but, how do i get rid of it in OGL? In D3D i can fix with the "render ahead" option the lag, like i said.

SLippe
04-13-06, 10:45 AM
Yeah, welcome to the 7900 Club! Not sure why you're getting mouse lag. What drivers are you using? You might try the newest 84.43 at NVidia's NZone. I see we have the same CPU with the same overclock, nice job. As for the slider in the nvcpl, try the NVTweak, that is what I always use, but also I think the sliders will change if you vmod your card. Mine is at 650/850 and I still have room on both sliders.