PDA

View Full Version : Help, Comp black screens during driver install!


Cptobvious
04-14-06, 10:45 AM
When I tried to overclock my computer last night somehow it corrupted my graphics card drivers and my computer just black screened after the windows loading bar. So i went into safe mode and uninstalled the drivers, and turned off all the overclocked settings to normal and it boots up fine now in VGA mode. However when I try to install fresh drivers when the screen flashes half way through the install it never comes back on and my computer just sits at a black screen and crashes. When it boots back up the drivers are not installed, or at least correctly. I have a 6800GS and made sure I updated the AGP drivers on my motherboard but that didnt help.

Quick420
04-15-06, 12:46 PM
Short of rma 'ing the card.Go to h**p://www.mvktech.net/ and grab the original bios for it.Re-flash the bios(it may have gotten corrupted) I had some troubles after flashing with a modified bios and only ofter flashing back to the original bios did my black screens stop.After that I modified the bios myself to up the core voltage and re-flashed....no problems now.I realize our cards are not identical,but it's worth a try.Let me know how ya make out(nana2)

fps_dean
04-15-06, 01:39 PM
If it was a BIOS issue, I don't think he woud see the loading XP window with the loading bar.

I have heard of systems where occasionally the bios randomly won't find a video card after a reboot or power on (usually after a driver install perhaps) but if you turn it off and on again, it works absolutely fine.

Quick420
04-15-06, 02:27 PM
Vga bios issues will lead to black screens(or corrupted images)The O/S will still boot,but when the vga driver is activated a black screen shows up,the O/S is still loaded.... Blue screens and memory errors are generally overclocking issues.I'm still sticking with my original assuption that the vga bios is corrupt.

fps_dean
04-15-06, 03:07 PM
Could be VGA Bios. I thought you meant system BIOS which it is not.

How do you restore a BIOS from a video card? If I am still having bllue screen issues after gaming (and occasionally not), then I should set my firmware on both cards to match and see if it works. I'm not overclocking anything...