PDA

View Full Version : BFG 7600GT OC Random flicker


sinan
04-20-06, 06:36 PM
On an ASUS A8N32-SLI (but single card) Athlon 64 x2 4400+.

I have two cards (not installed at the same time)
1) PNY 6600GT 128MB
2) BFG 7600GT OC 256MB

6600GT works flawlessly. Same xorg.conf (SUSE 10.1 RC1) , BFG card flickers
every few minutes(2-10 minute intervals). All I do is swap the card. I tried the card on both PCI-E slots.

Two LCD-DVI displays.

1920x1200 Sony 23"
1600x1200 ViewSonic.

Both are on single link DVI.

I tried underclocking BFG (with coolbits) , with the same results.

Any ideas? I just bought the BFG, and about to take it back, and swap with a PNY. Or is it a problem with 7600GT ???

Description of flicker. Monitors (both go black for about 10th of a second and get back to normal). Annoying as hell.


Thanx..

csh
05-01-07, 02:00 PM
On an ASUS A8N32-SLI (but single card) Athlon 64 x2 4400+.

I have two cards (not installed at the same time)
1) PNY 6600GT 128MB
2) BFG 7600GT OC 256MB

6600GT works flawlessly. Same xorg.conf (SUSE 10.1 RC1) , BFG card flickers
every few minutes(2-10 minute intervals). All I do is swap the card. I tried the card on both PCI-E slots.

Two LCD-DVI displays.

1920x1200 Sony 23"
1600x1200 ViewSonic.

Both are on single link DVI.

I tried underclocking BFG (with coolbits) , with the same results.

Any ideas? I just bought the BFG, and about to take it back, and swap with a PNY. Or is it a problem with 7600GT ???

Description of flicker. Monitors (both go black for about 10th of a second and get back to normal). Annoying as hell.


Thanx..

I have the same issue with a single LCD monitor, and a 7900GT card.

It's obvious that LCD blanking is a common problem, but neither nVidia or the card makers are any help getting it resolved so far.

Each points at the other most of the time.