PDA

View Full Version : 7600gt heat...


bosco989
04-25-06, 12:00 AM
Well i posted earlier... about my overclocking and now its the heat?

I installed ATI Tool just to see what my temps are during a 3D test.

I find out that idle my card is ~47 - 50 C' BUT.

THis is the part that scares me... my card can get upto as high as 67 C'

Which is extremely high for it isnt it? Most people have averages of mid 40's

Maybe low 50's? I'm wondering why the heat is so extreme, and this is what

Nvidia tool and Ati one say at the same time so i dont think there is error.

ALSO, this is on stock speeds, im scared to OC now... My card is a

eVga 7600GT CO 580/1500 plz help 67C is pretty hot :thumbdwn:

PeterJensen
04-25-06, 12:28 AM
My leadtek 7600GT is about 52c idle and 65c when playing games like Battlefield 2 :)

K-1
04-25-06, 12:32 AM
your temps are fine, honestly. those temps are perfectly normal, don't worry about it.

bkswaney
04-25-06, 12:39 AM
your temps are fine, honestly. those temps are perfectly normal, don't worry about it.

Yep... :)

JMerrick
04-25-06, 07:12 AM
Yeah, it's not a CPU. It's a GPU. What I find amusing is that the threshold for slowdown is 145 degrees or something. Are they kidding? 145 degree GPU would explode.

Joe Public
04-25-06, 08:29 AM
The stock cooler on my 6800GT gave me around 47-48C idle and upto 72-73C load temps (in hot weather). Card worked fine tough. Doesn't hurt to exchange the stock cooler for something better though, I procured a Zalman VF700-AlCu for a bit better cooling. But it's not absolutely necessary. :)

bosco989
04-25-06, 07:42 PM
oh okay thanks guys appreciate it(nana2)

SLippe
04-25-06, 09:13 PM
Yeah, you're fine. My card hit 92' C with ATITool @ one hour fifteen minutes. I aborted and have since uninstalled ATITool.

rflair
04-26-06, 04:46 AM
Yeah, you're fine. My card hit 92' C with ATITool @ one hour fifteen minutes. I aborted and have since uninstalled ATITool.

Just surious, why would you uninstall ATItool?

SLippe
04-26-06, 11:34 AM
Just surious, why would you uninstall ATItool?
Because I think it's ****.