PDA

View Full Version : Creative Sound Blaster X-Fi Fatalty Annoying Popping sounds!


Pages : [1] 2

Digital_Trans
04-29-06, 01:31 AM
I have no clue why I'll hear annoying popping sounds coming from my
speakers when at my desktop or surfing the web.

Specs:

Creative Sound Blaster X-Fi Fatalty X-64 Ram
Logitech 5.1 Z-5500 Digital Speaker Home Theater System

superklye
04-29-06, 01:33 AM
http://www.google.com/search?hl=en&q=x-fi+popping

Digital_Trans
04-29-06, 03:10 AM
http://www.google.com/search?hl=en&q=x-fi+popping


Thank you! :D Sincerely, Van Damm

AliceCooper
04-29-06, 05:09 PM
I haven't looked at the link but my Audigy 2 ZS pops and crackles too.

It's a Creative thing I'm afraid. Don't think other than buying a non-Creative card that it can be fixed.

Digital_Trans
04-29-06, 05:39 PM
http://www.google.com/search?hl=en&q=x-fi+popping


Maybe you would know how to fix this problem with out me resorting to those links? ;)

Digital_Trans
04-30-06, 01:02 AM
update: The popping sound only happens when I'm in game mode. I used the switch mode and changed it to Audio mode and the cracking and popping sounds went away. But, as far as I can (((hear))) it's only making the cracking popping sound in game mode thus this far. :)

superklye
04-30-06, 01:31 AM
Maybe you would know how to fix this problem with out me resorting to those links? ;)
No, because I don't have those problems and that's what the search function here and at Google.com is for. To see if someone else had the problem so you can find a solution without people wasting their time typing it all out again or finding a thread of no use to them.

;)

Obviously, that doesn't always happen...but does it hurt to do a little troubleshooting yourself first before making a whole new thread? It honestly took me 2 seconds to put that into Google.

retsam
04-30-06, 02:06 AM
update: The popping sound only happens when I'm in game mode. I used the switch mode and changed it to Audio mode and the cracking and popping sounds went away. But, as far as I can (((hear))) it's only making the cracking popping sound in game mode thus this far. :)try to reset the mute on your line-in or move the card into other pci slots...oh ya make sure if you have intgrated audio to turn it off in the bios.

Digital_Trans
04-30-06, 02:17 PM
try to reset the mute on your line-in or move the card into other pci slots...oh ya make sure if you have intgrated audio to turn it off in the bios.


Thank you for your suggestion! :D

Digital_Trans
05-11-06, 02:33 AM
Any recommendations on fixing the popping/cracking sound issues in game mode setting? Aside from any other mode setting with the Creative X-Fi Fatality, I'm only getting the popping/cracking sound issues in game mode. Sure wish there was a fix.

retsam
05-11-06, 02:39 AM
try to newest driver over at guru3d im using it and i have not had a single problem

Digital_Trans
05-11-06, 09:03 AM
try to newest driver over at guru3d im using it and i have not had a single problem


Are you using the Creative X-Fi drivers v2.09.0000 Beta? :)
or something other then that version?

retsam
05-11-06, 10:06 AM
Are you using the Creative X-Fi drivers v2.09.0000 Beta? :)
or something other then that version?yes that version ... i think it times out on the 17th...but give it a try anyways see what it does

Digital_Trans
05-11-06, 11:51 AM
yes that version ... i think it times out on the 17th...but give it a try anyways see what it does

HEHEHEHEHE! Cool! Question? do you know when it will be offical Non-Beta?

retsam
05-11-06, 12:12 PM
HEHEHEHEHE! Cool! Question? do you know when it will be offical Non-Beta?
sorry, no idea... i would suppose there is going to be another one soon...did that one work for ya?

Digital_Trans
05-11-06, 02:26 PM
sorry, no idea... i would suppose there is going to be another one soon...did that one work for ya?


Yeah! Thanks NV Dude!

m3talc0re
05-11-06, 06:31 PM
Those popping sounds are what makes it a Fatal1ty hardware piece. They help give extra clues about where people are in games...

Sorry, I hate his crap. Any of you ever seen "his" case? Looks retarded and I've seen alot better cases.

retsam
05-11-06, 06:35 PM
Those popping sounds are what makes it a Fatal1ty hardware piece. They help give extra clues about where people are in games...

Sorry, I hate his crap. Any of you ever seen "his" case? Looks retarded and I've seen alot better cases.its only a name, get over it...

retsam
05-11-06, 06:37 PM
Yeah! Thanks NV Dude!NP!
when i find the newer drivers ill post em here, so keep an eye out over here.;)

mon
05-13-06, 07:55 AM
try to newest driver over at guru3d im using it and i have not had a single problem


post link then?

Neophyte
05-13-06, 09:07 AM
My x-fi plops aswell .... it's just one plop like sound that happens now and then... nothing bothering really.

mon
05-13-06, 09:19 AM
only time i get it is at start up does it all the time but if i reboot when it does it it goes away and does not come back..

so when i get it i reboot

a8n32-sli mb

Digital_Trans
05-14-06, 09:20 PM
Those popping sounds are what makes it a Fatal1ty hardware piece. They help give extra clues about where people are in games...

Sorry, I hate his crap. Any of you ever seen "his" case? Looks retarded and I've seen alot better cases.

Ha! Ha! Ha! Yep, Yep

PaiN
05-14-06, 10:09 PM
I hope your not talking to me like that? Asinine remarks won't get you very far on nV News. In any case, you only have a 3 post history here and your approval rating is dropping as we speak. I've seen guys like you come and go. And if your referring to my case it rocks! To bad you don't actually own one like mine. Sure you've seen better like everyone else but actually having ownership of a $5,000+ computer system is better then wishing you had one in your case.
On a final note: If your on the attack or have personal issues, take them else where.

-Case Closed!
Digital_Trans ....you're being alittle over reactive. In m3talc0re's post it is as plain as day he's talking about "Fatal1ty" products not making a personal attack on you//// So next time read more carefully, before you go into the baby whine act

hemmy
05-14-06, 10:10 PM
I had that problem with my integrated sounds, when i got my xfi EM it was gone