PDA

View Full Version : Synchronizing Nvidia RAID array


nextbillgates
04-30-06, 05:29 PM
I've got a RAID 0+1 array with 4 250GB Seagate 7200.9 SATA drives, and after a particularly nasty hardlock, the array showed up as degraded. I tried rebuilding the array, and while it worked, my confidence in Nvidia's RAID isn't the greatest, so I performed a manual synchronize.

The array begin synchronizing, but after a few minutes, the computer BSOD'ed. Now I can't get into Window. Windows will boot to that splash screen with the moving blue and sit there. The HDD activity LED is lit up solid, but I don't hear any drive activity, and it's been at this Windows splash screen for 6 hours now.

How long does this thing take? Is there any way to stop it?

Specs:
Opteron 175
Asus A8N-SLI Premium
4GB Corsair XMS
4x 250GB Seagate 7200.9 SATA in RAID 0+1 using Nvidia RAID controller
Windows XP Professional x64 Edition

nextbillgates
05-01-06, 09:43 AM
Well, after wasting nearly my entire weekend on this problem, I've discovered that the only way to get my machine to boot is to break the array. If I rebuild it and reboot, I'll get hung up at that Windows splash screen. The very thing that is supposed to be protecting my data is now forcing me to re-install. :thumbdwn:

I should've bought that Areca RAID controller I was looking at when I built my computer.

Peacemaker
05-08-06, 04:14 PM
did you try to disable NCQ ? and if this not helps (but it shoukd in some configs) you can try to disable )device manager/nvidia stripe/scsi prop - first option. checl it first!

greetings,

Peacemaker.