PDA

View Full Version : fast writes enabled 7800gs agp?


the9quad
05-05-06, 07:34 AM
Hi, I just recently bought a evga 7800gs super oc, and i was wondering should fast writes be enabled for best performance? Also any other settings i should use would be appreciated. also as far as agp aperture size, what should it be set at? thanks in advance.

my system specs are:

P4 2.8ghz
2 gigs corsair pc2700
Asus P4S8X/Audigy2 Platinum
eVGA 7800GS CO Superclock
SAMSUNG 16X DVD±R 5X DVD-RAM Write LightScribe
Logitech G7
Maxtor DiamondMax 10 300GB
Antec true control 550W
Windows Xp Pro SP2
BenQ FP91G+ Black 19" 8ms LCD Monitor

NemesisChild
05-05-06, 09:55 AM
For your P4, fast writes should be enabled.
I suggest setting your AGP aperture size at 128 MB.
I've read numerous articles, setting it higher doesn't really yield better performance.
Btw, welcome to the forums!!!

Demanufakture
05-05-06, 03:31 PM
I run mine with fast writes enabled also I have my agp aperature at default 128mb. I have an evga 7800 gs co superclocked also and it is an awesome card. Enjoy the gaming goodness.(nana2)

Gameoverplaye2
05-06-06, 08:09 AM
Hi, I just recently bought a evga 7800gs super oc, and i was wondering should fast writes be enabled for best performance? Also any other settings i should use would be appreciated. also as far as agp aperture size, what should it be set at? thanks in advance.


Apeture size is config/system specific, do some benchmarking.

My setup likes 512.
I run all the FutureMark benches and I play FS9 with super detailed aircraft Like Level-D767 and Photorealistic add on scenery packages some in excess of a couple of Gigs worth of textures and 512 is the sweet spot, Last system liked 256.

XDanger
05-06-06, 08:32 AM
i can get a couple more fps with 256mb aperature but i have 2gb and my cards only 128mb so thats probably why. Fast Writes OFF enables higher overclocking for some people.

hectorsm
05-07-06, 10:55 AM
Increasing my AGP aperaure from 128MB to 256 increases my frame rates when playing BF2. With 128MB I get a lot of disk swaping probably because my video card only has 128MB of vram. Since I have 2GB ram on my system I can afford it.

jAkUp
05-07-06, 11:54 AM
Try to leave it enabled for slightly better performance, however, if you have freezes or problems, disable it.

XDanger
05-14-06, 07:39 AM
I just put in a new mobo with a 1gb agp apperature option and now in FEAR setting the texture resolution to maximum makes no difference to the fps. A good thing if you have 2gb ram , the bios option of 1gb agp app. and a lame 128mb graphics card.