PDA

View Full Version : 84.21 Drivers, Fan Speed w/7600GT


PerfectCr
05-09-06, 11:46 PM
Upon POST, the fan is LOUD (jet engine), after post it slows down a bit. Once Windows loads the driver the fan goes near silent (yay!). When I fire up a game it goes back to loud (expected). Now the problem is after the game the fan will never return to "2-D" mode and slow back down. It remains and the faster speed!

Anyone else see this with the 7600GT or the 7XXX series? Rivatuner doesn't work yet with this card so the only way to get it to slow down after a game is to reset the computer :(

K-1
05-10-06, 12:05 AM
hmm how long are you waiting for it to slow down? it takes two minutes or so for the fan on my 7900GT to drop down to 2D speeds after I exit a 3D app. also, what brand is your 7600? maybe check their site for an updated bios?

PerfectCr
05-10-06, 05:52 AM
hmm how long are you waiting for it to slow down? it takes two minutes or so for the fan on my 7900GT to drop down to 2D speeds after I exit a 3D app. also, what brand is your 7600? maybe check their site for an updated bios?
It's EVGA. Someone said the new beta drivers (84.43) might help. I waited 10 minutes, still never slowed down ;)

PerfectCr
05-10-06, 06:34 AM
Ok I installed the new betas and that did it! Awesome! This will hold over until RivaTuner is updated and the new Zalman VF-100 comes out (fits in my Shuttle!)

K-1
05-10-06, 11:13 AM
Ok I installed the new betas and that did it! Awesome! This will hold over until RivaTuner is updated and the new Zalman VF-100 comes out (fits in my Shuttle!)

good to hear!