PDA

View Full Version : Detonator 42.86 feedback thread


Pages : [1] 2

sh*tshot
02-01-03, 07:18 AM
Need I say any More .............. http://www.warp2search.net/article.php?sid=10284&mode=thread&order=0

saturnotaku
02-01-03, 08:18 AM
Figures...as soon as I switch to ATI, NVIDIA releases like 10 new driver sets. Oh well, I'll have to check the feedback on this set and 42.81 to see if my laptop might benefit from these drivers over the 42.70's I have right now.

Gator
02-01-03, 11:57 AM
just installed them, gonna do a couple of reboots and hopefully the quicklaunch icon problem is gone, and the 8bit color problem which I may not know for a few days.

update: did some reboots, no problem. Did a full shutdown, then turned the PC back on with no problems. Hope it stays that way. I'll update this post again in the next few days.

2/3 - update: still no problems to report, look like the problem I had with 42.70 have been corrected. WHEW! That's a relief! I guess that's why Nvidia made new revisions so quickly in the month of Janurary, must have been others with my problem
:jumping:

monkeydust
02-01-03, 12:02 PM
My 3dMark scores are as high as they've every been with these drivers. So far, so good for me.


"the 8bit color problem which I may not know for a few days."

Gator, I read your post on this a while back. I had exactly the same problem about 6 months ago and I posted a thread on here and nobody was able to help. The problem just went away. Not sure what did it. But, I haven't had that happen in quite a few months now.

Orlando
02-01-03, 01:29 PM
Works fine over here, no more quicklaunch icon problem and games are good.

The Baron
02-01-03, 04:34 PM
Seem good. Friend of mine with a 4200 reported a big increase in 1280x1024 UT2k3.... :D

BTW, the UT2k3 2186 patch is Fan-Tastic. :D

reft
02-01-03, 04:59 PM
Anyone seen any improvements in unreal2?

Red Dog
02-01-03, 05:07 PM
yes, the quick launch bug is gone for me at least.

3dm2k scores comparable to 42.01

Ill keep em for now

skypx
02-01-03, 05:10 PM
Originally posted by reft
Anyone seen any improvements in unreal2?

Is unreal 2 out?

Floruro
02-01-03, 05:40 PM
I like seeing your name next to the good news sh*tshot. Warp is IT! Thx

batterbrain101
02-01-03, 11:14 PM
Downloading now, will report back on these drivers in a few. :cool:

reft
02-01-03, 11:23 PM
ya, it was released a couple days ago by edited.

StealthHawk: hi, please don't mention warez sites or groups here. see the big announcement http://www.nvnews.net/vbulletin/announcement.php?s=&forumid=26

batterbrain101
02-02-03, 01:07 AM
These drivers work fine, tested the 42.81's also, lost over 200 points in 3dmark2001 with them but with the 42.86's my score was 2 points lower than with the 42,01's. Everything seems to play fine. :cool:

batterbrain101
02-02-03, 01:11 AM
Originally posted by reft
ya, it was released a couple days ago by edited

"Cough" "Cough" Released by who http://smilies.sofrayt.com/%5E/3/nono.gif

StealthHawk: warez group name removed from the quote :)

MUYA
02-02-03, 01:12 AM
well having installed them, I get the same score in 3dmark2001. Actual gamewise, there seems to be less stuttering in Rallisport Challenge...but stuttering still nonetheless. All my other games seem to run about the same speed as the 42.01s. However, I did get a boost in ut2k3. The botmatch scores being marginally better about 3-4 fps (approx 10%..from 37-41). The flyby is for the most part still the same. The settings were with quincunx and 4X aniso- for which I game with, no rivatuner optimisations etc. Thats teh only difference so far that I have found from 42.01s with this one.



MUYA

ps- I wonder why I would get a boost in ut2k3 botmatch rather than flyby? because i would have thought the ut2k3 botmatch was more cpu bound than gpu? pls correct me if I am wrong.

Greg
02-03-03, 06:41 AM
These drivers fixed my task/qlaunch bar icon corruption and perform fine.

sphinxer
02-03-03, 07:00 AM
did this new release fix slow boots with GF3 cards ???
I really hope so becoz I want new driver than 40.xx ....

Renzo
02-03-03, 07:47 AM
Originally posted by saturnotaku
Figures...as soon as I switch to ATI, NVIDIA releases like 10 new driver sets.

Exessive driver updates are overrated. What if they just released one driverset a month, that actually works (almost) perfectly.

Well, at least nVidia gets free betatesting :retard:

saturnotaku
02-03-03, 08:00 AM
Originally posted by Renzo
Well, at least nVidia gets free betatesting

Wouldn't you agree, though, that this is the best way to go about seeing how well your drivers perform? The folks in the NVIDIA testing labs only have so much equipment and what works on their machines may not be so good on countless others.

But I installed these drivers on my laptop and just like previous sets, these seem to work just fine. Of course, what improvements could I possibly realize from new drivers and a GeForce4 MX-based GPU? :p :cool:

Renzo
02-03-03, 11:03 AM
Originally posted by saturnotaku
Wouldn't you agree, though, that this is the best way to go about seeing how well your drivers perform?

Probably so, but it is still a bit exhausting to test 10+1 different drivers. (well, you don't have to ).

Anyway, it doesn't concern me anymore :retard:

Lestaticon
02-03-03, 12:33 PM
on 3dmark2001 I went from 7008 score to 10216 with the 42.86 drivers

winXP pro
geforce4 ti4200 64mb

it was VERY surprising

demonized
02-03-03, 02:30 PM
Originally posted by Lestaticon
on 3dmark2001 I went from 7008 score to 10216 with the 42.86 drivers

winXP pro
geforce4 ti4200 64mb

it was VERY surprising

amazing. what drivers were you using before? the drivers must have enabled something that made it perform faster.

Lestaticon
02-03-03, 05:22 PM
Originally posted by demonized
amazing. what drivers were you using before? the drivers must have enabled something that made it perform faster.

I beleive they were the recent version 41.70

Maybe it wasn't accurate? that IS a big leap....

I didn't have anything at all running in the background, and I ran the test on my current driver to get the 7008 right before I updated to 42.86

I'll run it again on the 42.86 to be sure

Lestaticon
02-03-03, 05:38 PM
Originally posted by Lestaticon
.... I'll run it again on the 42.86 to be sure

Yep still looking good :] this time at 10305 3d marks

I do remember seeing a big increase in framerates when I updated and ran the test..

DJB
02-03-03, 08:12 PM
surely you had something set like forced AF or AA, then your new install ran with none of that on. I have seen good increases over several months in drivers, but never an increase like that from a driver that is basically in the same time frame.

DJB