PDA

View Full Version : nForce 430/410/590/570/550 - drivers 9.16


Pages : [1] 2

saweetnesstrev
05-15-06, 05:03 PM
en cous... Station-Drivers.com ^^ :D(nana2)

http://www.station-drivers.com/forum/viewtopic.php?p=7846#7846

saweetnesstrev
05-16-06, 08:22 AM
They are now up!

Pour Windows 64bits:
Ethernet Driver MCP55 (v55.21) "WHQL"
Network Management Tools MCP55 (v55.23)
SMBus Driver (v4.52) "WHQL"
Installer (v5.05)
WinXP IDE SataRAID Driver (v6.66) "WHQL"
WinXP IDE SataIDE Driver (v6.66) "WHQL"
WinXP RAIDTOOL Application (v6.63)

Pour Windows 32bits
Ethernet Driver MCP55 (v55.21) "WHQL"
Network Management Tools MCP55 (v55.23)
SMBus Driver (v4.52) "WHQL"
Installer (v5.05)
WinXP IDE SataRAID Driver (v6.66) "WHQL"
WinXP IDE SataIDE Driver (v6.66) "WHQL"
WinXP RAIDTOOL Application (v6.63)


http://www.station-drivers.com/page/nvidia%20nforce.htm

NoWayDude
05-16-06, 08:31 AM
:clap: DL now, thanks

saweetnesstrev
05-16-06, 09:19 AM
How can i tell what version of SMBUS im running?

SLippe
05-16-06, 12:54 PM
What the hell are the 430/410/590 etc. numbers for? These work for any NForce4 board?

NoWayDude
05-16-06, 01:43 PM
What the hell are the 430/410/590 etc. numbers for? These work for any NForce4 board?
D/L them, installed them, all is well.No problems to date

MidnightWatcher
05-16-06, 05:57 PM
I have an Asus A8N-E nForce4 Ultra. Will these drivers work on this board??

saweetnesstrev
05-16-06, 05:59 PM
Still need to know what version of SMBUS im running :(

jaws
05-16-06, 07:37 PM
This runs on nf3?

saweetnesstrev
05-16-06, 07:39 PM
IDE wont install on my nforce2 board lol

OWA
05-16-06, 08:20 PM
Still need to know what version of SMBUS im running :(
Normally, when the drivers are installed they're copied to c:\Nvidia\nForceWin2KXP. Look in that directory for the SMBus directory. Check the INF file(s). It should tell you the version number. For example, I have the 6.70 nforce drivers installed and it looks like my SMBus driver is 4.50.

nekrosoft13
05-16-06, 10:58 PM
Normally, when the drivers are installed they're copied to c:\Nvidia\nForceWin2KXP. Look in that directory for the SMBus directory. Check the INF file(s). It should tell you the version number. For example, I have the 6.70 nforce drivers installed and it looks like my SMBus driver is 4.50.

when you run the setup, it not always installs all the components

you can check the version in device manager


.450 = 4.5

OWA
05-16-06, 11:58 PM
Yeah, the device manager is where I looked first but I didn't see SMBus listed anywhere. I didn't know if it went by some other name once installed or if that meant it wasn't installed. So, I went looking for the INF.

BTW, is the screencap you're showing for the SMBus? In other words, is the HyperTransport Bridge the same thing as SMBus?

saweetnesstrev
05-17-06, 12:07 AM
Interesting...

saweetnesstrev
05-17-06, 12:13 AM
Yep hes right i manually installed 4.5.2 SMBUS to Nvidia Nforce PCI System Management! wOOt thanks!

You can Get 4.5.2 SMBUS here http://advmoddev.farvista.net/NVsmbus452.zip

saweetnesstrev
05-17-06, 12:22 AM
What the hell are the 430/410/590 etc. numbers for? These work for any NForce4 board?

Those are the different Chipset numbers..

SLippe
05-17-06, 02:41 AM
Those are the different Chipset numbers..
Ah, and how do I know what my chipset is?

nekrosoft13
05-17-06, 06:12 AM
BTW, is the screencap you're showing for the SMBus? In other words, is the HyperTransport Bridge the same thing as SMBus?

thats one of them

second is Nforce4 PCI Management

nekrosoft13
05-17-06, 06:14 AM
these drivers are ok

when you run setup.exe and have nforce4 it will only install new SATA drivers version 6.6 (i believe, i need to check at home)

don't try to force to install ethernet driver, it will BSOD your system.

mad_man
05-17-06, 09:46 AM
these drivers are ok

when you run setup.exe and have nforce4 it will only install new SATA drivers version 6.6 (i believe, i need to check at home)

don't try to force to install ethernet driver, it will BSOD your system.

So if I want to install these on a fresh install of windows, I will have to go find an old ethernet driver? (NF4 SLI non-x16)

mon
05-17-06, 09:59 AM
will these work on the A8N32- SLI????

nekrosoft13
05-17-06, 10:23 AM
So if I want to install these on a fresh install of windows, I will have to go find an old ethernet driver? (NF4 SLI non-x16)

most likelly

i runned this nforce installer on 3 machines, none of them are fresh install, but on every machine it only updated sata drivers.

latest Nforce 4 SLI ethernet compatible driver is version 50.xx (i will have to check at home)

saweetnesstrev
05-17-06, 05:31 PM
I wonder whats the latest IDE nforce2 driver (even beta) ,, i was trying to force to install the IDE driver but some reason it wont install, anyone able to hack it? ^^

OWA
05-17-06, 05:52 PM
thats one of them

second is Nforce4 PCI Management
Thanks for the info.

garikfox
05-17-06, 06:04 PM
will these work on the A8N32- SLI????

Nope. :(