PDA

View Full Version : More Connection Problems...


nV`andrew
05-16-06, 05:18 PM
Alright, i really don't want to be on the phone with Charter for over an hour like last time. Heres the scoop, i have no internet connection whatsoever. I'm on a friends comp in the same neighborhood but on a different connection. I might try and see if another neighbor is home with charter to make sure theyre not down or something. So i got to connections, and all i have there is a LAN/highspeed connection working. My modem is all lit up and fine, same with the router, but i cant get a connection hardwired or wireless. ive tried repairing, turn the modem off, unplugging a bunch of modem cables etc. no luck. Someone please help!!!

ynnek
05-16-06, 06:00 PM
your modem and router are seperate right? I'm asuming this is cable?

First unplug everything.

Then just connect your modem and turn it on (disconnected from your computer)

Now, make sure all the lights and such on the modem are saying things are alright. If that doesn't work, chcek your wiring, and then call your cable company.

Else, with the default(or whwatever setting that they tell you to use), connect your computer DIRECTLY to your modem. See if that works... If you hvae problems, there might be an IP you can hit to try to bring up the modem's diagnostics page.. (depends on your modem)

Now, if that works, power down everything, unplug your modem for 30 seconds, plug it back in and flip just the modem on.. Lights blinking right?

Now, turn on your router, but have nthing connected to it.. Lights on it are right?

Now connect your computer to your router, and check your router's status and settings.. everything okay?

Then conect your router to your modem, and watch the status page of it try to get an IP... if any errors, go from there.

Usually, if your computer works connected directly to your modem, but your router won't be able to get an IP when connected to your modem, try making your oruter impersonate your computer's hardware mac addy.

nV`andrew
05-16-06, 07:03 PM
aight im gonna go home and tyr that out now. yeah its cable. i have my router connected to my modem, and the modem cable is connected to the router and to my pc like always, everything is corect buts just not getting anywhere lol. so like i said ill go try this and check back when i can. thanks, and later

nV`andrew
05-16-06, 07:23 PM
alright im up and running. apparently charter had some problem with people living in the inland emprie (in southern cal) but they got it fixed. sorry for having oyu post all that but i will definitely keep that in mind if something happenes again.

thank you