PDA

View Full Version : Anyone remember last time the settings profiles worked?


Pixelsmack
05-18-06, 11:14 PM
I cannot get NVIDIA's performance setting profiles to work.

I set one up for EVE so that it has all the FSAA and filtering set to leg humping mode but when I launch EVE it's still using the Global Setting!

BLAST!

It DID work back in the 7-series drivers. I am using the so called WHQL 84.21 and this bug is there. It's also there using 84.43.

If it helps anyone help me here is what my EVE entry looks like in the XML. I see the entries so why don't they work?

</PROFILE>
<PROFILE Label="Eve Online">
<APPLICATION Label="eve.exe"/>
<PROPERTY Label="aa_default" Value="1000000f"/>
<PROPERTY Label="gamma_correct_aa" Value="100000"/>
<PROPERTY Label="transparency_aa" Value="40000000"/>
<PROPERTY Label="af_default" Value="10000010"/>
<PROPERTY Label="vsync_default" Value="47814940"/>
<PROPERTY Label="color_profile" Value="NVIDIA"/>
<PROPERTY Label="image_settings" Value="fffffff6"/>
<PROPERTY Label="d3d_negative_lod_bias_status" Value="1"/>
</PROFILE>
<PROFILE Label="EVE">
<APPLICATION Label="eve.exe"/>
</PROFILE>
</PROFILESET>

OWA
05-19-06, 08:00 AM
Completely working, I'm not sure. Before upgrading to the 87.xx drivers, everything worked for me except for the CS:Source profile.

Make sure the profile is pointing to the proper exe in the Eve profile. I was having the same issue with Sin Episodes with the 87.xx drivers and it ended up being because the profile was pointing to Sin.exe but the actual executable for the game is SinEpisodes.exe.

You might want to try just deleting their profile and creating your own for Eve to see if that works. Your profile also looks kind of weird to me. Did you use the modify and then save as or something or did you just change the options for the built-in profile.

Pixelsmack
05-19-06, 01:15 PM
Okat that was it...sort of.

I checked taskman and EVE's exe is actually callled "exefile.exe"
However just editing the .xml to change eve.exe to that didn't do it. After the edit I went to the NV CP and chose to MODIFY the one I made. I went to the applications listing and sure enough it did not just list exefile.exe now, but also eve.exe. Which is odd since I wiped all ref of that from the .xml!

Anyway, for the eve profile I selected (checked on) both eve.exe AND exefile.com, now it works!

Ugh.

squall_leonhart
05-22-06, 01:26 AM
using 84.26 here and profiles work.

JaxMacFL
05-22-06, 07:06 AM
I really liked the 87.08 drivers, what with the two new advanced settings nvidia added, but the profiles part was such a pain-in-the-a$$.

I finally got tired of setting profiles and playing games with the nvidia control panel left opened to ensure the settings took, that I rolled back to the 84.56 drivers.

gstanford
05-22-06, 07:12 AM
That should work with almost all released drivers.

Any easy way to find out is to create a profile for 3dmark2000 and change the settings there. Then run the demo. Pay attention to the cobblestone pavement in the village. This will show different quality modes quite clearly.

TrashBear
05-22-06, 08:48 AM
The game profiles don't work for me as well. I'm stuck using 81.98 as those are the last one where the game profiles actually can be added and modified.

|MaguS|
05-22-06, 08:53 AM
They work for me on Eve-Online...