PDA

View Full Version : No Bodies!


|MaguS|
05-24-06, 01:00 PM
None of my NPCs have bodies... this happened recently and have not been able to find the cause, I even went and reinstalled Oblivion and installed the default mods, none which alter bodies...

Heres a shot...
http://img490.imageshack.us/img490/9364/screenshot32nt.th.jpg (http://img490.imageshack.us/my.php?image=screenshot32nt.jpg)

Update:
This seems to only happen to male characters... wonder what mod edited/removed their texture...

CaptNKILL
05-24-06, 01:14 PM
Thats really strange. Have you done any .ini editing? If you reinstalled the game it may not have overwritten the oblivion.ini file in the My Documents\My Games\Oblivion directory.

Try deleting\moving it. The game should make a new fresh one. If it's still messed up, Im not sure what could be going on.

EDIT: Also, check your Oblivion directory for the file archiveinvalidation.txt. If its there, open it and paste the contents of the file here. Theres a chance that a mod did something to make the models not load from the game's .bsa files (to use new models or textures).

|MaguS|
05-24-06, 01:28 PM
Fixed, Seems that a mod added the folder _male with acouple files in it, once removed it all works fine.

CaptNKILL
05-24-06, 01:47 PM
Fixed, Seems that a mod added the folder _male with acouple files in it, once removed it all works fine.
Cool, glad you got it :)

|MaguS|
05-24-06, 01:57 PM
Yeah but saddly the game is unstable as hell now... think its the new 91.28 drivers, wish I could remember the drivers I had previously...