PDA

View Full Version : 84.21 WHQL suitable for 6200LE?


Idoru
06-01-06, 02:00 PM
Have had to RMA my 7900 GTX, so have bought a dirt cheap 6200 LE (with TURBOCACHE!!!!!!(nana2)) to tide me over.

Two questions: I assume the official 84.21's will support this card? And I guess I should uninstall the drivers, run DriverCleaner etc before swapping in the new card and start with a fresh driver install?

Thanks.

MtViewGuy
06-01-06, 04:52 PM
That's the question I've been wanting to ask, too. My cousin just gave me a spare AGP 4x/8x card with the nVidia GeForce FX 5200 chipset and I like to know if I can swap out my Gainward Ti4200 AGP card for this card without having to go through the tedious process of uninstalling ForceWare 84.21. :confused:

Idoru
06-01-06, 05:23 PM
Reinstall (+ Driver Cleaner) was required, something went pear shaped when I just stuck the card in.

84.21 seem to work fine, though I'm not going to try gaming with the 6200...