PDA

View Full Version : 91.31, can't get neg lod bias to stay off.


Pixelsmack
06-23-06, 04:37 PM
http://www.pixelsmack.com/wontchange.jpg

No matter how many times I set this to OFF and hit APPLY. It always comes back on.

rewt
06-23-06, 04:46 PM
My program (NVTray) has an option to turn this off. It is under the Direct3D optimizations menu.

Or you could try nVidia's classic control panel.

I notice the new control panel (the one you show a screenshot of) still has quite a few bugs in it.

Pixelsmack
06-23-06, 04:58 PM
Yup, normally I use the old driver with the classic and coolbits2.0 but I wanted to see how far these had come. Heck, they have a WHQL stamp on them, oh well.

rewt
06-23-06, 05:12 PM
WHQL doesn't mean the driver is bug free. It only means they pass Microsoft's test, however lenient or harsh the requirements may be..

91.31 also has the classic control panel. You can switch over to it quite easily using a menu that appears at the top of the new control panel. I created this reg file to give me menus on the desktop for both.


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvCplApi\Policies]
"ContextUIPolicy"=dword:3
"TaskbarUIPolicy"=dword:3

Eliminator
06-23-06, 05:12 PM
yup the new control panel has that bug in it... use the old control panel and it works fine