PDA

View Full Version : Geforce 7950 XXX HELP PLEASE!


fearz
06-24-06, 10:41 AM
Hello, I just bought this amazing card, and it works fine (hopefully), after 3-4 times shutdown (not repeatedly, after about 4 hours usage) the PC started to sound melodic beeps which I didn`t really understand but the PC is still running, the fans are running and everything is looking okay, then It went fine now, I just wanna make sure if everything is operating correctly? or something`s wrong/missing? i`m checking the CPU temp. its 53-55, and the GPU temp. is Avg. 63. the temp. reaches about 80C MAX. when running Tomb Raider Legend. Can you please support?

Also the package didn't come with the power connector/converter (6 Pin from one side & two-connectable 4 pin power cables from the other side)

So I just plugged in the 6 pin power (PCIE) cable from the power supply unit directly to the card (that's the only thing attached to it)

I also don't understand that weird beep sound, i'll try to record it and up it here.When I put my finger on the card itself it appears to be really hot, I really need to know what's going on.

Is that normal or not normal?:(

I'm running:

1 Ace Power (580W Power Supply Unit)
MSI P4N Diamond
1 Gigs memory
3.2 Intel Ghz
1 Geforce 7950 XXX card (with builtin fans)
1 CPU Fan
1 Nvidia builtin mobo processor Fan
2 Power Supply Fans
1 Back builtin Case Fan

Your assistance is appreciated, Thanks.

Xion X2
06-24-06, 10:52 AM
I'd like to help you, but I don't really understand what you're asking. The temps on your 7950 aren't too bad, although some extra cooling couldn't hurt. When I had mine it never went over 72C, but this shouldn't cause you any direct problems.

You're using the power connector that you should be using, so that's okay.

I don't know what the "beeps" you are describing could be. That's rather odd.

You could run a benchmark just to make sure everything's running the way it should be. You can get the 3dMark05 demo here: http://www.futuremark.com/download/3dmark05/

OWA
06-24-06, 10:57 AM
So, you're getting the beeps after it has already booted or during POST?

fearz
06-24-06, 11:11 AM
During Post...

I ran the 3DMark05 tests, i'm posting results,

fearz
06-24-06, 11:15 AM
Well, I ran 3DMark05 test, I don't know much about it, so I modified some settings, and here are the results:

The first test was fine, the other 2 tests were extremly slow (I guess the 2 last tests were CPU...but why are they still so slow?)

3DMark05 Results
Result 1
File Name
Primary Device NVIDIA GeForce 7950 GX2
Width 1280
Height 1024
Anti-Aliasing 4 sample AA
Anti-Aliasing Quality 0
Texture Filtering Optimal
Max Anisotropy 4
VS Profile 3_0
PS Profile 3_0
Force Full Precision No
Disable DST No
Disable Post-Processing No
Force Software Vertex Shader No
Color Mipmaps No
Repeat Tests Off
Fixed Framerate Off
Comment
3DMark Score 0 3DMarks
GT1 - Return To Proxycon 26.5 FPS
GT2 - Firefly Forest 0.0 FPS
GT3 - Canyon Flight 0.0 FPS
CPU Score 4329 CPUMarks
CPU Test 1 2.2 FPS
CPU Test 2 3.7 FPS
Fill Rate - Single-Texturing 0.0 FPS
Fill Rate - Multi-Texturing 0.0 FPS
Pixel Shader 0.0 FPS
Vertex Shader - Simple 0.0 FPS
Vertex Shader - Complex 0.0 FPS
Graphics Bus
8 Triangles 0.0 FPS
32 Triangles 0.0 FPS
128 Triangles 0.0 FPS
512 Triangles 0.0 FPS
2048 Triangles 0.0 FPS
32768 Triangles 0.0 FPS
Family Intel(R) Pentium(R) 4 CPU 3.20GHz
Internal Clock 3214 MHz
External Clock 200 MHz
Description NVIDIA GeForce 7950 GX2
Total Local Video Memory 512 MB
Driver Version 9.1.3.1
VGA Memory Clock 0 Hz
VGA Core Clock 0 Hz
Total Physical Memory 1024 MB
Operating System Microsoft Windows XP

fearz
06-24-06, 11:29 AM
What settings/tests should I run?