PDA

View Full Version : Temperature reading bug in 91.31's classic control panel?


ant
07-02-06, 08:32 PM
Hello.

I just got my new XFX GeForce 6800 AGP (128 MB) video card and installed 91.31 drivers. I hated the new control panel, so I went back to the classic one. I noticed in "Temperature Settings", the numbers seem to be incorrect:

Core slowdown threshold: 127 degrees (C)
GPU core temperature: 153 degrees (C) [this never sems to change and its temperature level is red, yellow, and green with 153 degrees]
Ambient temperature: 42 C

In the new control panel's monitor temperature levels:
GPU Core: 50 degrees(C)
Ambient temperature: 41 degrees(C)
Slowdown threshold: 127 degrees(C)


Thank you in advance. :)

SLippe
07-02-06, 08:38 PM
Yeah, must be a bug. In the new CP, it shows my Ambient Temp @ 0' C. The other two temp readings are correct, GPU @ 44' C and Threshold @ 130' C.

Oh, I'm using the 91.33 set however.

ant
07-03-06, 01:42 PM
Yeah, must be a bug. In the new CP, it shows my Ambient Temp @ 0' C. The other two temp readings are correct, GPU @ 44' C and Threshold @ 130' C.

Oh, I'm using the 91.33 set however.Maybe not? Old 84.21 driver has the same problem. See http://img200.imageshack.us/img200/8963/nvidiamessage4rn.gif and http://img424.imageshack.us/img424/1945/nvidiatemperatures0cn.gif for screen shots.

I wonder if my RMA'ed card is defective. :(

ant
07-07-06, 01:45 AM
Is anyone else having this problem? Is there another way to check the temperature sensors like on KNOPPIX, LiveCDs, another software, etc.?

Or should I go ahead and RMA this video card?

mark501
07-07-06, 08:26 AM
Have you tried Rivatuner?

ant
07-07-06, 01:11 PM
Have you tried Rivatuner?Mark501: Not yet. I just downloaded it to try later. I am worried about this part "# Added ForceWare 84.xx and 87.xx driver families support.
# Updated databases for Detonator and ForceWare drivers. Added databases for ForceWare 82.12, 83.40, 83.90, 84.11, 84.12, 84.17, 84.20, 84.21, 84.25, 84.26, 84.29, 84.43, 84.56, 84.66, 87.08 and 87.25 drivers."

I am using the newest 91.31 driver. Is this going to be a problem?

Do I assume I just install Rivatuner with Windows XP and the installed NVIDIA driver to use this tool?

garikfox
07-07-06, 11:03 PM
Normal Temps for 7600-7900's (pirate)

Non Load - 50-62c -- Load - Can be uptoo 89c

ant
07-08-06, 07:04 AM
Have you tried Rivatuner?OK, I just tried it even though I got a warning about my NVIDIA driver being not supported. Here is what I saw:

Core temperature = 0.00 C degrees
Ambient temperature = 39.00 C degrees
Reference fan duty cycle = 53.08% (told NVIDIA to always have fan ON)