PDA

View Full Version : Why is my HDs read speed HALF of what its supposed to be?


Pixelsmack
07-03-06, 04:58 PM
I always use Performance Test to bench my HD speeds.

My old INTEL based chipset 875P gave me a rating of 51.5mb a/sec and this new nForce4 board is only getting 23.2mb a.sec!! ACK!! (and for ref I checked other people's scores and they are getting 45mb a/sec to 55mb a/sec too)

Now if I use nVidia's built in speed tester it says 51.3mb a/sec but I know that's BS.

Why?

The entire reaosn I styarted benching my HD speed was because I was noticing how slow my system was launching programs and reading data. It seemed *twice* as slow.

Any clues?

Mudcrutch
07-03-06, 05:31 PM
recently on digg.com:

http://neodon.blogspot.com/2006/07/little-known-tweak-to-boost-hard-drive.html

SLippe
07-03-06, 05:33 PM
What does HDTach report it at?

Also, would that Transfer Rate Tweak work on DVD-ROMs? My Primary is set to DMA4, but my Secondary is set to DMA2. Just wondering.

Pixelsmack
07-03-06, 05:50 PM
My transfer mode was set to "let the bios select". I switched it to ATA133 Mode6 and rebooted and it stuck.

Also I recently did run a sector scan with check disk and found nothing.

HDTach 3.0 reports the same as nVidia. 52mb a/sec for sequential read. Yet Performance Test says 23mb a/sec or so and that's what it FEELS like when I am opening files.

PTest has always been a very reliable real world testing app, I tend to believe it more. Especially since I am experiencing a noticable performance drop in my HD.

ViN86
07-04-06, 10:25 AM
recently on digg.com:

http://neodon.blogspot.com/2006/07/little-known-tweak-to-boost-hard-drive.html
thanks for the tip man :D

my two pata drives were runnin at DMA-3.