PDA

View Full Version : Can't activate AF with Doom 3?


Xophile
07-05-06, 11:08 AM
Hi!

I just purchased DOOM3 + Expansion from the niceprice shelf and started it up at 1280*1024 and 4x FSAA. Everything looks and plays great on my 7900GT but I also want to use 8/16X AF. I tried changing the Doom3 profile included with the 91.31 drivers but I can't change the AF-settings, they are greyed out.

Am I missing something here?

Thanks!

OWA
07-05-06, 11:20 AM
You're supposed to set it in game. If you want to override the in-game setting, just edit the config file or add the level of AF desired to an autoexec.cfg file.

Or, you can edit the c:\windows\system32\nvapps.xml file and remove the AF restriction.

BTW, if you use the HQ/UQ mode in Doom 3, it automatically uses 8xAF.

SH64
07-05-06, 04:26 PM
Its supposed to use in-game AF so thats why its forced @app pref on the CP.
& thats what i'd recommend to stick with.

OWA
07-05-06, 04:53 PM
Also, this is the line to change if you want to set it to 16xAF, for example.

seta image_anisotropy "16"

You can edit the DoomConfig.cfg file and change the option or you can add the line to a autoexec.cfg file.