PDA

View Full Version : sli performance mode?


DC42
07-06-06, 09:57 AM
Hi all...been running 2 7800gtx's sli for the last few weeks. My ? has to do with the sli performance mode setting within the 3d control panel.

I was using the auto setting for a while. However of late I have been experimenting with different settings within different games. Some of my games are a bit older (nascar 2003, gtr, etc) however I still feel they benefit from the two card setup since I can maintain high fps while using 8xsli aa and 16xaf.

I can't seem to find much info at specific game forums regarding the use of two cards on some of these games. Seems many are still using one gpu. What benefits if any are there to using settings other auto or what exeriences have you been having in your games with different sli performance modes?

I also have been doing some testing with 3dmark03 and my scores vary depending on what I have it set to. Also I noticed my scores were noticeably lower using the 91.31 drivers instead of some previous versions.

Sorry for the rambling...

DC

rewt
07-06-06, 10:08 AM
First thing you should do is look in the nvidia control panel to see if a profile already exists for your game. If so, then it is likely that nvidia has already tweaked it to work properly with SLI.

If you don't see a profile for a game, then you will need to experiment with the different modes to see which one will give you the best performance.

You can create your own profile for the game and set SLI Mode accordingly. Or you could just use the global SLI setting which will affect all games that don't currently have a profile.

DC42
07-06-06, 10:23 AM
yes that is basically what I have been doing. I just ran a test of an rfactor mod. The F3 mod to be exact. I gained about 10fps using sli rather than a single gpu. Even though it is a newer release there is no profile for it so I made my own.

Thanks..

DC

OWA
07-06-06, 02:12 PM
Try to use the modes in this order: AFR, AFR2 and finally SFR. If none of the performance modes help, try the SLI AA modes so the other card isn't just sitting there doing nothing.

DC42
07-06-06, 02:16 PM
sounds good

OWA
07-06-06, 02:31 PM
What mode did you use for rFactor?

DC42
07-06-06, 02:40 PM
I tried numerous but settled on afr. Seems pretty good. 1600*1200 85Hz 4xaa, 4xaf. 21" viewsonic crt

DC