PDA

View Full Version : Please help - Not used to NVidia drivers at all...


jpinard
07-17-06, 02:34 AM
Hi everyone. I used to post here eons ago when I had a GeForce card. I've had ATI cards for 3 years now, but I just helped my Mom get a GeForce 7800 GS for Oblivion. However, since a clean install and using the latest drivers I'm getting weird problems. IE crashes, I've had a few disk corruptions etc. It all sounds silmiar (but not exact) to a post I saw on warp2search.net about series 90 Forceware drivers. So I'm at a total loss. I know nothing about the various driver release and what is stable. What I really need is drivers that work well with Oblivion and are really stable... and so far I don't think the 90's series drivers are what is needed.

Sorry about my third post in a few hours - I just don't know where else to turn and this is an old hanut for me. Thanks for any advice or direction you can supply.

Sincerely,
-jpinard

admiral1313
07-17-06, 03:29 AM
You should probably try the 84.25 beta driver,as it was supposedly "optimised" for Oblivion (it was released the same day as Oblivion).If you really want a 9x.xx series driver,you should try the 91.28 beta,as most people think it's more stable than the other two 9x.xx drivers.Finally,you could try the 91.33 betas,which are supposed to fix some problems like the ones you are experiencing.You can find all of these drivers at http://www.tweaksrus.com

snilloconator
07-17-06, 11:58 AM
What does your mom's setup consist of? That would help a lot! It could be something other than the 90 series drivers... Because I personally have yet to have any problems with the 9x.xx series drivers.

squall_leonhart
07-17-06, 01:09 PM
Pls post the Amp ratings on the side of the PSU in that machine.

Watts don't matter at al these days.