PDA

View Full Version : Unable to connect to router


Taiken
07-18-06, 04:34 PM
Blah we just got a new router and I can't seem to get the damn thing to work. It's a Linksys BEFSR41. I run the wizard CD and follow the instructions, but when I get to the step that checks my computer settings, it stalls a bit and says it can't connect to the router. I don't know what the hell to do, any suggestions?

Taiken
07-19-06, 12:33 AM
-bump- Any help would be greatly appreciated! :|

supra
07-19-06, 12:48 AM
when u say connect to your router. r u talking about getting to the router config thru your browser?

Taiken
07-19-06, 01:14 AM
I can't do that either. But the CD wizard asks me to connect to the internet through the modem, then switch the cable that goes to my PC into the internet jack on the router. I do so, and then it asks me to connect my PC to the router. When it gets to the stage to gather my computer settings, it stalls a bit, and says it can't connect to the router. I'm guessing it's trying to get to the configuring utility built on the disc, I don't know for sure....

But yeah, I can't "log in" to the router either through http://192.168.1.1 even though thats what the FAQ booklet says. It just doesn't connect. lol Confusing much?

tacos4me
07-19-06, 01:32 AM
Don't use that CD. You can do everything from the setup page of the router. Make sure in your NIC's TCP/IP settings you have "Obtain an IP Address Automatically", and "Obtain a DNS server address automatically" checked.

After you check thoes settings, plug in the router, and hold the reset button on the back of it. Give it a minute or two to reset/reboot, and then unplug it again. Wouldn't hurt to clear its NVRAM. Connect your modem, and all your computers, then power it back up.

It should assign you an IP address, make sure it's something along the lines "192.168.1.xxx". You should be able to get into the configuration via internet browser at this point..

supra
07-19-06, 01:54 AM
^^ that and....

disable your firewalls or add the router to ur firewalls "safe" zone