PDA

View Full Version : Crash to desktop all the time:(


discobiscuit
07-23-06, 06:33 PM
I just bought this game and am really enjoying it, when it wants to work at least.
It crashes to the desktop with no error message or anything, every single time I play it. It can happen at any time or any place (even in the menus)
What can I do to make it more stable?
I'm using the latest patch and my pc is:
A64 3700+
Geforce 7800 GTX
2GB RAM
Epox 9npa+ mobo

Running nothing in the background except zonealarm.

CaptNKILL
07-23-06, 07:23 PM
You might want to try going without zonealarm to see if that makes any difference.

You could also be having some sort of hardware or driver problem. Its hard to say really...

SH64
07-23-06, 09:16 PM
If what Capt said didnt work , try upping the DRAM voltage or easing the timings .. it could help ..

K007
07-24-06, 04:54 AM
I can tell that ZA is wokring ok here..latest version ZA with Virus/Spyware..the package..

Just make sure that you allow the program to run/access..infact just remove oblivion blockage and let it run past the firewall..i do it to most of the offline games i run..za has way too many popups..if someone dosen't know "like my sisted who used my pc the other day" then it gets screwed up fast..

My sisted she was wanting to use acrobat reader..and za asked permission to run the file (not to access the net..but just run the file)..so she didn't know she hid the alert..like move the alert to a corner..and was trying to run the program..i had like 10-14 dumprep.exe or something liek that each taking 100 odd mb and my pc was crawling :/...

nekrosoft13
07-24-06, 07:10 AM
2gb ram? is that 2x1gb or 4x512mb?

if 4x512, then lower the ram speed, allot of systems on nforce chipset with amd cpus, can't and won't run correctly if you have 4 dimms full and try to run them in DDR400 mode

Nihility
08-04-06, 02:37 PM
You might be overheating, either the CPU or the GPU.
Check the temps and see that they aren't too high.

Higher temp=less stable.

nV`andrew
08-07-06, 09:19 PM
Okay, im gettign the same crap too

My first time through most of the game, i was running on the same system except for a 7800GT and the cpu clock was at stock speeds and it ran completely fine. I've lowered the clocks on my 7900gt co superclocked and i lowered my CPU from 2.3ghz to 2.2ghz. ive reisntalled oblivion, i get the same crap. same thing after patching. same thing after using absolutely no mods. i get crashes all the time. sometimes its jsut ot the desktop, and sumtimes, while laoding to a new scene or w/e, it wil lfreeze and ill get a little error sound, the little dun dun using windows vista transformation. i have no Applications in the background besides the occasional processes, pretty much all the same **** on my system when i had the 7800. in a while, ill try dumping the CPU back to 2.0ghz

:(

EDIT: will try some new drivers, running the latest WHQL ones, too, and with one of the 8x.xx series drivers that i used earlier gave me tearing and messed up my colors in battlefield 2...