PDA

View Full Version : Coolbits problem


KingFriday
08-09-06, 02:45 AM
i found the fix for mouse lag for oblivion. Instal coolbits and set Max frames to render ahead to 0. It works prefectly after that. a few week ago i formated my computer for reasons. Installed thelatest nvidia drivers, later came around to instaling coolbits again and the Addtional direct3D settings pannel is missing! I cannot set Max frames to render ahead to 0 now. WTF what happend here?

Bearclaw
08-09-06, 02:59 AM
i found the fix for mouse lag for oblivion. Instal coolbits and set Max frames to render ahead to 0. It works prefectly after that. a few week ago i formated my computer for reasons. Installed thelatest nvidia drivers, later came around to instaling coolbits again and the Addtional direct3D settings pannel is missing! I cannot set Max frames to render ahead to 0 now. WTF what happend here?
You reformatted because you were on porn sites and you got viruses didnt you?

Redeemed
08-09-06, 03:40 AM
You reformatted because you were on porn sites and you got viruses didnt you?

In other words KingFriday, Welcome to nVnews.net. Most members here are sarcastic frequently and joke quite a bit- take no offense. ;)

It might be due to the latest drivers. Try uninstalling and then use the drivers you WERE using BEFORE you formatted your system. That would be the first thing I would do.

Secondly, is it the SAME version of coolbits? They do update it periodically you know. :D

Slammin
08-09-06, 10:29 AM
i found the fix for mouse lag for oblivion. Instal coolbits and set Max frames to render ahead to 0. It works prefectly after that. a few week ago i formated my computer for reasons. Installed thelatest nvidia drivers, later came around to instaling coolbits again and the Addtional direct3D settings pannel is missing! I cannot set Max frames to render ahead to 0 now. WTF what happend here?


I always set it to 1 or 2 (usually 2) because setting it to 0 causes a big performance hit for me.