PDA

View Full Version : Audigy 2 Platinum Driver Update Problem


bagman
08-11-06, 07:30 PM
Hi there
I recently had to update both my motherboard BIOS and nForce 4 chipset drivers to allow me to install a new graphics card.
After updating both, I noticed that my sound card drivers had reverted to a different version.

I downloaded the file SBAX_WEBUP_LB_2_08_004.exe dated 24/1/06 from the Creative website and installed as per instructions. I noticed that during installation they uninstall previous version.

After installing I ran dxdiag and noticed that the driver version had not changed i.e. it was still the previous version Creative SB Audigy 2 (WDM)5.12.8.1164 dated 8/12/05. This was also showing in device manager.
I opened the Creative Speaker Setting application and ran the Speaker Test. Got sound from all 5 speakers. Ran the Speaker Calibrator Section and here is where the problem is.
When running the Speaker Calibrator Wizard sound comes from all 5 speakers, then will not proceed any further. Sound continues to come from rear speakers but that is as far as I can go.

Running an audio CD only produces sound from front speakers.Any game applications only produces sound from front speakers.

Obvioulsy I have made some mistake in installing these new drivers. Can you offer some suggestions please.
When installing the new drivers I did not unistall the EAX 4.0 Advanced driver update. Would that have made any difference ??

When installing the motherboard drivers I did not install any audio drivers as I assumed they are for on-board sound card ?
I still have the original installation CD.

I should add that the drivers are not showing in Add/Remove programs in the Control Panel.


Thank you in advance