PDA

View Full Version : DP965LT + 7950 GX2: confirmed working?


emgarf
08-12-06, 01:38 PM
The Intel DP965LT is not (yet, anyway) on nVidia's motherboard compatibility list for the 7950 GX2 (link: http://www.nvidia.com/content/geforce_gx2_sbios/us.asp ) although a couple of other 965-based boards are.

Has anyone tried the DP965LT with the 7950 GX2 yet?

cheers,
emgarf

emgarf
08-14-06, 09:19 AM
( bump )

jwmiele
08-15-06, 09:02 PM
I had major issues initially getting it to work. After the release of the quad drivers I attempted them as well. Turns out I needed the latest BIOS release from Intel to access the video properly. I'm using a BFG7950 GX2 and the DP965LT from Intel. I does work great. No Nvidia driver support for Vista Beta2 to at this time however. Good Luck...Joe

Subtestube
08-15-06, 09:05 PM
Hey, jwmiele - how do you find that DP965LT? Pros? Cons?

Lfctony
08-16-06, 02:15 AM
I know you can't overclock on any Intel boards, it's been like that for ages and that's a major con for me. :(

emgarf
08-16-06, 08:34 AM
I know you can't overclock on any Intel boards, it's been like that for ages and that's a major con for me. :(

Intel does make "enthusiast" boards - I also have a D975XBX ("BadAxe") and there are many overclocking and voltage settings, as there were in the 845-based Intel board I previously had.

jwmiele, thanks very much for the feedback on the DP965LT + 7950 GX2!

emgarf
08-16-06, 08:44 AM
I had major issues initially getting it to work. After the release of the quad drivers I attempted them as well. Turns out I needed the latest BIOS release from Intel to access the video properly. I'm using a BFG7950 GX2 and the DP965LT from Intel. I does work great. No Nvidia driver support for Vista Beta2 to at this time however. Good Luck...Joe

Did you have to temporarily use another video card just to get through the BIOS update process, or did you just use the BIOS recovery (boot CD or floppy) and just wait with fingers crossed?

cheers,
emgarf

emgarf
08-17-06, 01:42 AM
Hooked them up tonight. With the shipping BIOS, several things were broken... soft-off and reset would generate the "triple-beep" memory error; video would only come up after a hard power off; memory SPD timings not correctly read by BIOS.

Reflashed using the bootable ISO method; didn't get any confirmation beeps or video during the reflash time, but just waited for 5 minutes and rebooted.

All problems gone with the 0816 BIOS!

emgarf
08-18-06, 04:35 PM
Hmmm... after installing WinXP and the latest nVidia drivers, still getting a yellow "bang" in Device Manager on a PCI something-or-other. Will continue to post updates...

emgarf
08-19-06, 09:23 AM
Installed the "Intel® Management Engine Interface Driver" that just came out and got rid of the "bang" - Device Manager is clean now.