View Full Version : oblivion lag outdoor on horse

08-14-06, 05:32 PM
I've encountered a weird problam, and wonder if anyone else has it.
When i run outside, it's no problems at all. Everything runs smoothly, and joyfully :P
BUT, when I'm on a horse, the problems start. In fact, even when I just stay still, and turn the horse around, it laggs. it dosent lagg when im off the horse, and turning around. And when I run with the horse, it laggs every second or so, like its loading something.
So, its just on the horse, the game is flawless except that. Any takers?

I have no problems in other games, just oblivion..

7900GTX @ 700/1800
Asus M2N32 SLI deluxe
amd 64 x2 3800+ @ 2200mhz

08-14-06, 06:41 PM
Are you using any mods ?

08-14-06, 08:17 PM
no mods..

08-14-06, 08:19 PM
ive searched around a bit, and all I seem to find, is that some people have problems with stuttering on horse, and lag when certain type of enemy runs towards you. Its perfect when I run without the horse, so it seems like it has to "pause" because it has to load something, every second.. im thinking my ram could be the problem, only 1GB, and I think I should have 2GB EPP to this computer, since its quite new, and my ram is a bit bad for it I think. Scored pretty low in sisoft etc. But its the only game I have problems with. Every other game runs perfect, at max settings even.

08-14-06, 08:23 PM
Its running smooth here with 2GB expect for the hiccups when loading new areas/objects.
more RAM is always better (not more than 2GB for the time being though).

i'm not sure if its a memroy issue though .. it could be something else.

08-15-06, 07:53 AM
the weird thing is that when i turn down the graphics to very low, the problem is still there. could it be my hdd? Sounds like its working, right the time where the lag is.. sry my english :p

08-15-06, 11:08 AM
got a reply from a dude on another forum, and he said i coudl try out a mod called quiet feet, that removed all the foot sounds from non humanoid npc's, like wolfs and such. Alot fo people have had the same problem, and someone found out that removing that sounds solved it, as some sound cards (lol) had problems with that sound. And it worked! So it is solved, woho.

08-15-06, 11:24 AM
Awesome. :)

Glad you fixed it!

Are you using onboard sound or a soundcard?

08-15-06, 12:07 PM
im using the onboard yes, didnt bother buying an soundcard also. hehe. Maby I should have, but its the only game that there is any problem so :P