PDA

View Full Version : 7950 gx2 lag ?


AMC_Duke
08-20-06, 02:36 PM
Hey guys i have some problems with my new system

Core 2 E6600 (stock)
Asus P5W DH Deluxe (newest bios)
2gb ram OCZ (stock)
Evga geforce 7950gx2 (stock)
600 watt Sli Bequiet psu
2x seagate sata drives
logitch 518 gamer (testet with setpoint and without)

when i play any game opengl/direct 3d i get bad mouselag when i get below 40 fps i have the latest drivers instaled and tried all forceware drivers and settings but nothing did help

my 3dmark06 score seems ok with 8048
but this mouselag makes me :thumbdwn:

PS:sry for bad english ;)

SemperFi
08-20-06, 03:15 PM
If you have coolbits installed goto nvidia control panel (classic) and set the max frames to render ahead to 0. This should help with the mouse lag. If you experience problems just set it back to default.

AMC_Duke
08-20-06, 03:28 PM
If you have coolbits installed goto nvidia control panel (classic) and set the max frames to render ahead to 0. This should help with the mouse lag. If you experience problems just set it back to default.

i tryed already but did not help :(

Rytr
08-20-06, 04:12 PM
How about the Logitech drivers? Have you checked the settings?

AMC_Duke
08-20-06, 04:32 PM
How about the Logitech drivers? Have you checked the settings?

yes i checked every settings even tryed usb/ps2 and i tryed to rise the usb rate i even tryed it with standart windows drivers but no difference =(

K007
08-21-06, 03:48 AM
Erm..couple of things..this fps ahead thing from 3-0 or 3-1(1 is apperntly what most should use..0 is bad..) but this causes me to lose fps in fear..on avg its like 10 fps lost / number i take..so ie ..3 to 2..10 fps lost..3-1..20 fps..3-0..30fps..

Another thing..if u touched sli profile settings..like sfr or afr2/afr..then your screwed as well..these settings wont work on a Single GX2...to control the 2 GPUS to work togeather you use Multi-GPU setup which is in another location sperate from your driver settings..best thing to do here is to not touch it at all. (Suggest re-install of driver with full clean).

I was getting strange results as well the moment i played arround with the driver..yet 3dmark would still give me full score like 3dmark05 i get 11-12k while 06 i think from memory 5-6k(my cpu is utter crap..790 score..3.5/3.7k was the gpu results..close to that).

So do a complete reinstall of driver..and try again..

If the mouse lag is still there try another mouse or usb port..not sure if this will help but games that use mouse filter..might give problems too

I am using Logitec MX510 with Logitech keyboard using default windows/chipset drivers..i haven't downloaded any special drivers and dont have any issues..hope this helps..

If u still have problems..then maybe it cauld be a usb driver related..if u can try test with a ps/2

SemperFi
08-21-06, 11:19 AM
If you are using setpoint drivers you can force your game to keep the windows mouse settings. Its in the setpoint options.

SH64
08-21-06, 08:04 PM
Join the club.
http://www.nvnews.net/vbulletin/showthread.php?t=75081

AMC_Duke
08-22-06, 01:20 AM
Join the club.
http://www.nvnews.net/vbulletin/showthread.php?t=75081

Well im glad im not the only one lol ^^

jAkUp
08-22-06, 01:47 AM
Yea I get it too, its much better if you leave Vsync off though.

K007
08-22-06, 04:53 AM
Oh yeah..i force Vsync off..never had the need for it ><.

Wouldn't setting fps_max like in CS Source the same result as vsync..only more effective and better?..not sure though..i have played with vsync before..never seen the benefit..or the need ><

jAkUp
08-22-06, 10:41 AM
Setting max FPS with Vsync off, your screen will still tear.

Renzo
08-22-06, 11:59 PM
Setting max FPS with Vsync off, your screen will still tear.
Yeah, but vsync causes slight input lag with double buffering and moderate/considerable input lag with triple buffering. Considering this thread, vsync shouldn't be used especially with triple buffering and with TFT-monitors (they also increase input lag (http://www.behardware.com/articles/632-1/lcds-images-delayed-compared-to-crts-yes.html)) if lagless operation is required.

Xion X2
08-24-06, 07:12 AM
Considering this thread, vsync shouldn't be used especially with triple buffering and with TFT-monitors (they also increase input lag (http://www.behardware.com/articles/632-1/lcds-images-delayed-compared-to-crts-yes.html)) if lagless operation is required.

You can't triple-buffer + vsync with the GX2 anyway, at least not in DirectX. Whenever you enable one it disables the other.

I've never seen this "lag" you guys are talking about, either. I run vsync/TB all the time on my GTX. All the two seem to do are make visuals more stable. I'd much rather have stability than screen-tearing left and right.

SH64
08-24-06, 06:52 PM
I've never seen this "lag" you guys are talking about, either.
Thats because you're not running a SLI config.

Xion X2
08-25-06, 03:44 PM
I didn't notice it when I had my GX2, either, but maybe it was because I never ran vsync with the GX2.