PDA

View Full Version : X-Bit shoot out..Strange Results..


K007
08-21-06, 05:57 AM
Strange results...the GX2 loosing to the single x1900xtx..then gaining back to the top in the next high ress..thats a big perfermance hit for 1280..then it takes lead back up..seems a bit strange..is it a driver related issue?


Again for prey..


Erm O.o..

Titan..


..erm..dobule O.o

TRL


Oh dear..with these results i would prefer the ATi card for TRL..the min fps makes it more playable..

Lack of "load balance" type feature for the GX2 makes it impossible to figure out if its working properly..clearly something was ****ed up..strange to see it was effecting 1280 ress..which is what i play on..85hz

EDITED BY MUYA: Do not hotlink images from other websites in these forums. Hot linking is akin to stealing bandwidth. Please use free image hosts etc

nekrosoft13
08-21-06, 06:14 AM
thats just bull****

1600x1200 in prey and its only gets 22fps?

i play prey at 1680x1050 with 4xaa, 16xaf, transparency AA, and get constant 60fps.

K007
08-21-06, 06:15 AM
same..but i play 1280..and its always 60..considering they use quality as well..i get 40-45 in this one specific area..under spirit form in HQ mode..not sure why..

nekrosoft13
08-21-06, 06:26 AM
i get 60 in trl too, (not in the "next-gen" mode)

K007
08-21-06, 06:41 AM
nex gen mode is utter crap for pretty much all hardware..

Grestorn
08-21-06, 06:41 AM
That Prey loses on the GX2 is the result of the problem I described in this posting (http://www.nvnews.net/vbulletin/showthread.php?t=75383)

They obviously were the victim of that driver bug, that sometimes inhibits SLI on Prey.

Xion X2
08-21-06, 07:25 AM
.