View Full Version : Cool 'n' Quiet!

08-22-06, 12:51 AM
I thought id update my cpu cool & quite drivers to the latest version, i d/loaded them uninstalled the old drivers and re-booted, i tried to install the new drivers and i get a message saying the driver is already installed. please uninstall the previous version before continuing.

I uninstalled the drivers from controll panel, there is no AMD folder in program files. anydoby got any ideas? even though it says the drivers are installed, i enable cool & quit in the bios and put the power option to minimal power management.... still the cool and quite wont work, i know sp2 is needed with windows xp pro 32bit edition, is this still the same case with x64 edition? anybody else got the cool 'n' quite working with windows x64?.... Im aware that sp2 is needed to run cool and quiet on windows xp 32bit but as far as i know sp2 is not available for x64!

Thanks in advance.

See my sig for my rig.

09-01-06, 02:24 PM

Ive sorted the drivers issue out.... BUT!

Dose anybody have cool 'n' quiet working with Windows XP Pro x64 Edition + SP1? if so could they please tell me how? i have it enabled in the bios & i have set the power management to mininmal but still no luck, i know for the 32bit version you need SP2 installed but as far as i am aware there is no SP2 for windows 64!.... anybody got any ideas?


09-01-06, 06:02 PM
Working here. I just have the driver installed and selected Minimal Power management. What are you using to verify the CPU speed?

09-03-06, 11:36 AM
What are you using to verify the CPU speed?

Control panel > system!

09-03-06, 01:21 PM
Try running CPU-Z instead. That just reports the default speed of your CPU.


09-05-06, 12:57 AM
Thanks dude, thats works, it must just show up different with the x64 version, with the 32bit version you coulds check in your system and my cpu would whow up as 994MHz whit cool n suite enabled, with this x64 version it just stays the same but with CPU-Z its showing up as 1005.0MHz, when default speeds are 2.21GHz.


09-05-06, 01:09 PM
No worries.