PDA

View Full Version : 6800XT and Source not mixing well...


Juicy
08-23-06, 11:22 PM
Greetings all,

I've read some of the threads about XFX (maker of my newly purchased 6800XT), and it appears the consensus is that XFX sucks. I'm hoping maybe someone here can tell me whether I've got a bad card problem or something else.

Here are some screenshots of what my video is doing in CS:Source. The problem also happens in HL2:Episode 1

http://img98.imageshack.us/img98/8130/csoffice0001bf4.th.jpg (http://img98.imageshack.us/my.php?image=csoffice0001bf4.jpg)

http://img175.imageshack.us/img175/2230/csoffice0000gt3.th.jpg (http://img175.imageshack.us/my.php?image=csoffice0000gt3.jpg)

http://img175.imageshack.us/img175/4029/dedust0003go4.th.jpg (http://img175.imageshack.us/my.php?image=dedust0003go4.jpg)

The thing is, sometimes the video renders fine, and sometimes it displays various types of errors as seen in the photos. In Episode 1 especially, the textures can sometimes warp, be a solid blue or red or black, or show up as a smokey haze. The screen will tend to flicker before each change, and will actually occasionally go back to normal. I also tend to get a lot of green pixels appearing all over the screen.

I have used as many different drivers as I can find for the card. None of them fix the problem. I've updated my bios, my AGP drivers, windows, and I've uninstalled and reinstalled steam. I use a driver cleaner before installing new drivers each time. All to no effect. Scaling down my graphics doesn't appear to help the problem, including turning off HDR, antialiasing, etc. XFX has so far been useless as far as support goes. Any ideas?

Intel P4 2.4GHz (I know it's on the low end, but this isn't a bottlenecking problem)
Motherboard: ASUS P4S800
SIS chipset
768 MB memory
XFX Nvidia 6800XT AGP 256-bit
Current driver: Forceware 84.56
Temperature reports upper 60s Celsius on the card, but doesn't seem to be overheating

Juicy
08-24-06, 11:54 PM
I've run Half-Life 1 with no problems, so it seems to be a Source related problem. I've also got a few more screenshots from HL2:Episode One.

Please help if you have any ideas whether this is a card defect or purely software.

Thanks

Two shots each of a more normal view, followed by a corrupted view. All pictures were taken within a few minutes of each other, as the screen flickers back and forth quite a lot still.

http://img241.imageshack.us/img241/2757/ep1citadel020005ck6.th.jpg (http://img241.imageshack.us/my.php?image=ep1citadel020005ck6.jpg)

http://img243.imageshack.us/img243/2383/ep1citadel020004kl7.th.jpg (http://img243.imageshack.us/my.php?image=ep1citadel020004kl7.jpg)



http://img223.imageshack.us/img223/5099/ep1citadel020001cj5.th.jpg (http://img223.imageshack.us/my.php?image=ep1citadel020001cj5.jpg)

http://img223.imageshack.us/img223/2856/ep1citadel020000ss0.th.jpg (http://img223.imageshack.us/my.php?image=ep1citadel020000ss0.jpg)


Please help! Someone please think of the children!!!

Thanks :)

j0j081
08-25-06, 09:51 AM
bump. someone here must know what's going on. if nobody replies maybe repost them without the 6800xt in the title because nobody probably has that card.