PDA

View Full Version : SLI Newbie - SLI Indicator


Sox
08-25-06, 12:16 AM
Hi,

Just recently moved up in the world to SLI - 2 x 7900GTX BFG's. I enabled the SLI Indicator or 'Show GPU load balancing' just to see and found that the indicators are displayed as they are meant to when running all games that have a profile, except for HL2 and HL2 episode 1. I get no indicator with HL2 and episode 1 dispayed. Not sure if this means that SLI is not enabled for some reason with HL2, whether I have stuffed something or the indicators just do not appear with some games.

Anybody have a similar experience or advise?

Cheers.

Grestorn
08-25-06, 03:32 AM
Hi,

Just recently moved up in the world to SLI - 2 x 7900GTX BFG's. I enabled the SLI Indicator or 'Show GPU load balancing' just to see and found that the indicators are displayed as they are meant to when running all games that have a profile, except for HL2 and HL2 episode 1. I get no indicator with HL2 and episode 1 dispayed. Not sure if this means that SLI is not enabled for some reason with HL2, whether I have stuffed something or the indicators just do not appear with some games.

Anybody have a similar experience or advise?

Cheers.

The indicator doesn't work in D3D games, if the game is using VSync. Try to turn off VSync, then it should be visible.

SLI still works though, even if VSync is on (and the indicator is therefor invisible).

Sox
08-25-06, 03:42 AM
The indicator doesn't work in D3D games, if the game is using VSync. Try to turn off VSync, then it should be visible.

SLI still works though, even if VSync is on (and the indicator is therefor invisible).

Thanks - makes perfect sense. Did google it but had trouble finding this explanation. Thanks.