PDA

View Full Version : GTA: San Andreas and SLI...


Shocky
08-26-06, 12:18 PM
Why is the profile for this game set the single gpu only? is there no working sli profile for it ?

JaxMacFL
08-26-06, 01:10 PM
I didn't know that the default sli was single gpu. I have found for my setup AFR works best with:

AA set to app-cont (2x ingame)
AF set to 16x
High Quality
Vert Sync off
Force mipmaps tri
All three Optimizations off
Gamma on
Trans AA off
Tri buf off
Neg LOD clamp

I have always selected game profiles and then modify the settings and rename it '0' so its always at the top of the profile list. I experiment with all three sli-rendering method to see which one is the most 'friendly' with my setup.

Shocky
08-26-06, 01:55 PM
I didn't know that the default sli was single gpu. I have found for my setup AFR works best with:

AA set to app-cont (2x ingame)
AF set to 16x
High Quality
Vert Sync off
Force mipmaps tri
All three Optimizations off
Gamma on
Trans AA off
Tri buf off
Neg LOD clamp

I have always selected game profiles and then modify the settings and rename it '0' so its always at the top of the profile list. I experiment with all three sli-rendering method to see which one is the most 'friendly' with my setup.

I've tried different settings myself but neither sil modes helps performance, infact they make it worse.. but I would have thought that nvidia would have provided a working custom profile... :(

Rieper
08-27-06, 01:02 AM
I've tried different settings myself but neither sil modes helps performance, infact they make it worse.. but I would have thought that nvidia would have provided a working custom profile... :(

You are not alone...

I would like to try SLI performance mode for Quake 4, but nvidia has decided to remove that option from the profiles for Quad 91.47 drivers. All they allow is AFR and Single GPU for Quake 4. No SLI!!

I have Quad SLI 7950 GX2, I'm pretty sure I could handle it.

At least give me the option to try, I say...