PDA

View Full Version : BFG 7900GTX Garbled screen on boot


JRH147
08-27-06, 04:36 AM
New system - installing 7900 on A8N32-SLI Deluxe.

From the very beginning I've had a garbled screen on post - I can see the logo, and then the opening BIOS screen - but it's all jacked up and screwy - weird characters, flashing things etc.

Took it out and tried a 6600GT I have, worked great. Was able to update BIOS to 1205 (which says it has some updates for 7900 chips), took it out and replaced it again with 7900 - still garbled.

I'm starting to read the huge thread 'stickied' above - but just wanted to save some time - I'm going to have to RMA this guy, right?

n0trix
08-27-06, 05:40 PM
PEG Link Mode disabled?

aZn_plyR
08-27-06, 10:14 PM
bump what exactly is peg link mode?

crainger
08-27-06, 11:53 PM
I was under the impression that PEG Link was only found on Intel Based boards. The A8N is a nforce boards...

To OP. Yeah I would wager you will need to RMA the card. Best of Luck.

JRH147
08-28-06, 02:23 AM
Thanks.

Tried disabling PEG-Auto-Link and tried plugging in EZ-Plug (I know, with only one card you're not supposed to, but I was desperate)

RMA'ing tomorrow. Will post if situation improves.

K007
08-28-06, 03:48 AM
GL on RMA process. There are new models out with Infernion ram that fix the problem..but the old cards with problems are still going arround and bieng sold to customers(victims).

As for PEG Link its in ASUS Motherboard. It Auto O/C your GPU by x%..its a feature that is by default enabled and is used by ASUS to market there motherboard and say its better than other motherboards..strongy suggest you turn it off completely on any 7900 series card..just stick to software oc on the gpu

ViN86
08-28-06, 09:18 AM
i had problems like that as well and found out a DVI plug was not plugged in all the way. hope your RMA process goes well :thumbsup:

DataMatrix
08-28-06, 12:50 PM
I was under the impression that PEG Link was only found on Intel Based boards. The A8N is a nforce boards...

To OP. Yeah I would wager you will need to RMA the card. Best of Luck.

Nope, PEG Link Mode is on any new ASUS motherboard.

Xion X2
08-28-06, 01:58 PM
PEG is on my MSI as well, and it's NF4.

crainger
08-28-06, 05:43 PM
Nope, PEG Link Mode is on any new ASUS motherboard.

Oh... Guess I learn something new everyday.

Well thats today's learning done. No more learning till tomorrow.