PDA

View Full Version : System temps!


ATOJAR
09-16-06, 09:45 AM
Do these temps seem weird? i mean the cpu temps match up in the bios and any other program i use, just seem abit weird to me that my case temp is warmer than my cpu, i know the gfx card is a good temp, ive not long ago built this system and my other card used to idle at 40c, my athlon 64 3700+ 2.2 san diego used to run at about the same temps as this cpu but the case is warmer, im thinking this is becasuse of the card? i know its not a problem.... more of a wonder!

I have a arctic freezer 64 pro with arctic silver 5 thermal compound on the cpu!

I have this gfx card, heres the gfx,system and cpu temps.

BashfulTux
09-16-06, 01:51 PM
Do these temps seem weird? i mean the cpu temps match up in the bios and any other program i use, just seem abit weird to me that my case temp is warmer than my cpu, i know the gfx card is a good temp, ive not long ago built this system and my other card used to idle at 40c, my athlon 64 3700+ 2.2 san diego used to run at about the same temps as this cpu but the case is warmer, im thinking this is becasuse of the card? i know its not a problem.... more of a wonder!

I have a arctic freezer 64 pro with arctic silver 5 thermal compound on the cpu!

I have this gfx card, heres the gfx,system and cpu temps.


I'm almost willing to bet what you see for the system temperature is the PWM temperature not the system's. Sometimes programs get the labels/settings mixed up between them or for that matter others sensors on the motherboard depending on how the manufacturer made available the information/implemented the chips themselves on the board.

ViN86
09-16-06, 02:15 PM
also, the sensor for the mobo could be close to the hotter vidcard. so, the rest of the motherboard isnt that hot, just the sensor is lol.

theres a few different scenarios that could produce those results. but tbh, i wouldnt worry about it too much. temps are still good :thumbsup:

ATOJAR
09-16-06, 04:25 PM
Thanks for the replys guys, the temps is not really the issue its just i though it abit weird the way the cpu runs cooler than the motherboard ive never known this to happen!

So basically your saying pc probe 2 could be reading the thermostats wrong?
I would have though pc probe would have read the temps fine with it being the program you get with the board? i get the same cpu temps in the bios also!

BashfulTux
09-16-06, 05:16 PM
Thanks for the replys guys, the temps is not really the issue its just i though it abit weird the way the cpu runs cooler than the motherboard ive never known this to happen!

So basically your saying pc probe 2 could be reading the thermostats wrong?
I would have though pc probe would have read the temps fine with it being the program you get with the board? i get the same cpu temps in the bios also!

What does it show for the PWM/SYS in the BIOS? That is an easy way to check. Also it has been my experience with Abit boards mainly that the temperature the BIOS shows you can vary greatly from one BIOS revision to the next try using something like the latest version of Speedfan or I think it named Coretemp these read the actual temperature sensor on the CPU.

ATOJAR
09-16-06, 05:51 PM
Abit boards

Its a asus board m8, i get a similar reading with core temp(with cool 'n' quiet enabled!)
it aslo reads the same in the bios, like i said its not really a issue because there good temps, just weird the MB is higher than the cpu, i thought this weird!