PDA

View Full Version : nVidia ForceWare 91.52 beta


AMC_Duke
09-18-06, 09:29 AM
http://www.ngohq.com/showthread.php?t=7540

no word on whats new ^^

stevemedes
09-18-06, 09:38 AM
PLEASE FIX MY CS:S ISSUES.
*crosses fingers*


page isnt loading?

AMC_Duke
09-18-06, 09:58 AM
PLEASE FIX MY CS:S ISSUES.
*crosses fingers*


page isnt loading?

works fine here and still no fixed monitor looses signal on start up with 7950gx2 =( but rest works good

Sacrife
09-18-06, 10:37 AM
Duke.
If it doesnt fix the lose signal issue with 7950gx2. How can you use it then?

Do you have a workaround?

AMC_Duke
09-18-06, 11:15 AM
Duke.
If it doesnt fix the lose signal issue with 7950gx2. How can you use it then?

Do you have a workaround?

well its just the time between the windows loadin and getting in windows its not a big thing

loading windows (monitor goes standby) starting windows monitor goes back on ^^

jAkUp
09-18-06, 11:21 AM
Any one have the date on these?

|MaguS|
09-18-06, 11:24 AM
Downloading them now at a really slow rate...

weeds
09-18-06, 11:30 AM
Any one have the date on these?

09/08/2006.

saturnotaku
09-18-06, 03:26 PM
09/08/2006.

As in the 8th day of September or the 9th day of August?

grey_1
09-18-06, 03:34 PM
http://downloads.guru3d.com/downloadget.php?id=1487&file=4&evp=a975f396c8f30ceda44fbaa8fc626b8a

guru3d has em up.

EDIT:

; NVIDIA Windows 2000/XP Display INF file
; Copyright (c) NVIDIA Corporation. All rights reserved.

[Version]
Signature = "$Windows NT$"
Provider = %NVIDIA%
ClassGUID = {4D36E968-E325-11CE-BFC1-08002BE10318}
Class = Display
CatalogFile = NV4_DISP.CAT
DriverVer = 09/08/2006, 9.1.5.2

SH64
09-18-06, 03:52 PM
As in the 8th day of September or the 9th day of August?
Yeah i get confused with the dates for the different countries ..
i think he meant the 8th of Sept though.

rewt
09-18-06, 04:51 PM
still no fixed monitor looses signal on start up

My last contact with nv about this issue was on Sept 7. These drivers are dated Sept 8. But one day is not much time to get issue like that sorted out. I would expect fix in next official release (i.e. driver they post on their website). No sooner, no later.

shungokusatsu
09-18-06, 05:28 PM
Not sure if anyone caught this, but they released a new whql for 91.47, date on release is now 9/14.

rewt
09-18-06, 06:05 PM
Not sure if anyone caught this, but they released a new whql for 91.47, date on release is now 9/14.

There's been only one change.

This

<PROFILE Label="City of Heroes">
<APPLICATION Label="CityOfHeroes.exe"/>
<PROPERTY Label="multichip_rendering_mode" Value="4" Itemtype="predefined"/>


to this


<PROFILE Label="City of Heroes">
<APPLICATION Label="CityOfHeroes.exe"/>
<PROPERTY Label="multichip_rendering_mode" Value="0x02400001" Itemtype="predefined"/>

grey_1
09-18-06, 07:29 PM
Thanks rewt.

rewt
09-18-06, 08:20 PM
Sure thing.

Just incase I confused someone though, I was referring to shungokusatsu's post about the new 91.47 on nvidia.com. So I edited my post to reflect that.

stevemedes
09-18-06, 10:26 PM
Still doesnt fix my stuttering problem in CS:S =(

j0j081
09-19-06, 08:27 AM
I'm sticking to the latest officials for now. seem to be working great for cs:s.

stevemedes
09-19-06, 12:42 PM
I'm sticking to the latest officials for now. seem to be working great for cs:s.

I'm also back to the 91.47's. I have a workaround for my CS:S problem. I have to disable HDR, AA and AF and it works fine. If I enable those, it hangs at retrieving server info for about 3 full minutes, then skips and stutters HORRIBLY in game. =(

Rieper
09-21-06, 02:10 PM
Any comment with regards to performance on the new 91.52? 3dmark06, fear, hl2?

Thanks in adv.

j0j081
09-22-06, 09:18 AM
I'm also back to the 91.47's. I have a workaround for my CS:S problem. I have to disable HDR, AA and AF and it works fine. If I enable those, it hangs at retrieving server info for about 3 full minutes, then skips and stutters HORRIBLY in game. =(
thats weird however I only use AF atm.