PDA

View Full Version : Force Chkdsk on Boot


j_hat
10-07-06, 01:41 PM
I'm having a strange problem right now where my hard drive simply will not run a chkdsk on boot. I've tried the normal method of using the GUI to do it, and I've also run chkdsk /f through the command line. I even tried using the Windows install CD to go to the recovery console, but when I get there it doesn't detect my hard drive. More than half of the bootable tools I've tried don't detect the hard drive. Knoppix does, though. Basically, my problem is exactly the same as this guy's (http://www.mcse.ms/archive49-2005-5-1621964.html). Is there a way to force a chkdsk on boot another way?

For what its worth, I have an IBM/Lenovo ThinkPad.

Grandizer
08-16-07, 08:03 AM
I have the same problem, I also am using a Lenovo laptop...
For no apparent reason, Vista just started saying it can't access some folders...

Using the commands that are supposed to schedule a chkdsk on boot do not work at all.
Neither does using chkntfs or chkdsk in a cmd window, (I knew it wouldn't) as the volume is locked.

And on bootup, the option to boot to a command prompt WITHOUT loading Vista doesn't seem to exist.

boow
08-16-07, 11:19 PM
you might try googling fsutil.