PDA

View Full Version : Problem installing my Geforce FX 5500


Cirela
10-08-06, 10:30 AM
Hi,
I tried for some time now to install a graphiccard Geforce FX5500
But it doesnīt work.
It started to say at first that the VGAchip was wrong and it didnīt supported it. Because we have an integrated graphiccard on the motherboard.
We disabled that through the hardwaremanager on the control panel becuase it doesnīt show in BIOS but still doesnīt work. We tried to install it again but it says the hardware havenīt got through the test in Windows. The OS is Windows XP..
How do I install it right?
Please help
Lisa

stevemedes
10-10-06, 09:18 PM
Hi,
I tried for some time now to install a graphiccard Geforce FX5500
But it doesnīt work.
It started to say at first that the VGAchip was wrong and it didnīt supported it. Because we have an integrated graphiccard on the motherboard.
We disabled that through the hardwaremanager on the control panel becuase it doesnīt show in BIOS but still doesnīt work. We tried to install it again but it says the hardware havenīt got through the test in Windows. The OS is Windows XP..
How do I install it right?
Please help
Lisa

Hi! First off, welcome to the forums.

First thing you should do is go install Driver Cleaner Pro, and clean out your old drivers.

Then go into BIOS and make absolutely sure your video card on the motherboard is set to disabled.

Then download the latest drivers off of nvidia.com

Then restart your computer in safe mode and install the drivers you downloaded.

Let us know how it goes!

sharangad
10-14-06, 04:26 PM
Hi,
We tried to install it again but it says the hardware havenīt got through the test in Windows. The OS is Windows XP..
How do I install it right?
Please help
Lisa

When it says "The Driver has not passed the WHQL logo testing." just select "install anyway" and it should install.