PDA

View Full Version : Ubisoft support stinks


jcrox
10-21-06, 09:54 PM
I just, in the past few days, put winxp x64 on. I installed far cry, all seemed to go well. When I start the game I get prompted with the "1st time you've run the game configure" pop up. It goes to splash screen with Carver and the chick then back to desk top and nothing happens(If anyone knows how to fix this please help). So... I send a question to Ubisoft support. I know what to expect at this point from gaming software support so I include a list of all my hardware, drivers etc, I also include a dxdiag attachment and a msconfig attachment. "Please check the following before sending a question".
Yeah, yeah, yeah, latest drivers, directx, correct cd blah blah blah submit question.
Get a return message telling me to uninstall and reinstall and latest drivers, directx, correct cd blah blah blah......hmmm.....apparently they dont believe that I read that the first time and apparently they didnt read my question as i clearly stated ive tried uninstalling and re-installing many times.
Update the question saying yes done all that. Response....please send dxdiag and msconfig and try uninstall. reinstall correct cd, latest drivers, direct x blah blah blah....
WTF!!! do any of these people actually f'n read any of this stuff??? Rotten bass-turds.
If anyone has ANY ideas on how to get this to install and play on WinXP 64 any help would be much appreciated and if you should ever happen to run into someone that works for UbiSoft support, please...give them the finger for me will ya?? Thanks.

nekrosoft13
10-21-06, 10:15 PM
every major software company, first couple replies are auto generated.

after a while you might get a real response

Becoming
10-21-06, 10:22 PM
x64 is barely supported my MS, I doubt you'll get a response worth reading.

jcrox
12-08-06, 09:13 PM
I don't know if anyone else here has had the problem with Far Cry not working with winxp x64 edition but there seem to be more than a few who have posted in the far cry forums having the same problem as me..I finally found a fix.

Start
Control Panel
Date, time, language and regional settings
regional and language options
Language tab
details button
advanced tab
make sure the "turn off advanced text services" checkbox is checked

Far Cry finally works on my xp64 rig

bcrt2000
12-12-06, 07:25 PM
Its worrying me that Ubi has gone from a quality company to making bug riddled games with bad performance in such a short amount of time.