PDA

View Full Version : FEAR Extraction Point audio problems


Lazaredz
10-26-06, 09:45 PM
So, for the most part things are going fine in EP but I seem to be missing about half of Holiday's radio transmissions. I know they aren't supposed to be blank as Jin was responding to him when the airplane crashed (before she got seperated).

Is anyone else having this issue? My FEAR is up to 1.08 and I don't seem to have any other problems audio or otherwise with EP.

Rig is in the sig ... everything up to date.

Lazaredz
10-26-06, 10:10 PM
Okay, fixed it. Turns out Hardware Accelleration in the Sound options is the culprit. I turned it off and everything is fine.

I double checked by having it off during a "Missing Holiday Audio" and it started fine. I turned it on and the audio disappeared. Turn if off again and his speach finishes correctly.

Hope this saves someone else some time.

crainger
10-26-06, 10:24 PM
So, for the most part things are going fine in EP but I seem to be missing about half of Holiday's radio transmissions. I know they aren't supposed to be blank as Jin was responding to him when the airplane crashed (before she got seperated).

Is anyone else having this issue? My FEAR is up to 1.08 and I don't seem to have any other problems audio or otherwise with EP.

Rig is in the sig ... everything up to date.

I'm having these problems too... I don't wanna disable HD accel. Does disabling just HD fix it?

Roliath
10-26-06, 11:17 PM
same here...
its ruining the experience!

Lazaredz
10-26-06, 11:27 PM
Yeah, once I got it figured out its only HA that is causing the problem.

This is only on MY system and YMMV. I still have EAX 2.0 and EAX HD on.

crainger
10-27-06, 12:31 AM
Yeah, once I got it figured out its only HA that is causing the problem.

This is only on MY system and YMMV. I still have EAX 2.0 and EAX HD on.

?? Wouldn't disabling Hardware Accleration also disable EAX2.0 and EAX HD as they are all hardware functions?

Roliath
10-27-06, 01:05 AM
disabling, HA and leaving EAX2.0/HD on still doesn't work for me.

crainger
10-27-06, 01:46 AM
I weird. I hear some of his chatter, but not all of it. I'll keep playing with it all enabled anyway. The 3D is more important than Holidays "I have a bad feeling about this"

AdmiralHalsey..
10-27-06, 01:49 AM
I just get 5 second delays and annoying pops with hardware acceleration, didn't happen till I got the latest Audigy2ZS drivers...

crainger
10-27-06, 01:54 AM
I just get 5 second delays and annoying pops with hardware acceleration, didn't happen till I got the latest Audigy2ZS drivers...

I wonder if that is the problem with mine too. Audio was fine in FEAR Which I replayed late Sept), but in between that and Extraction Point I'd installed the Oct 9th Drivers.

grey_1
10-27-06, 05:55 AM
I don't have EP yet, but disabling CT helper in msconfig saved me a lot of grief with popping/missing audio in FEAR.

lukrad
10-27-06, 03:25 PM
When i hit CTRL key for slow motion...all hell breaks loose...sounds like a horn from the ship.

Screw this...the game runs horrible on opteon 165 2.4, and SLI 7800GTX.

I'm going to wait for 8800GTS, before i continue playing this game....