PDA

View Full Version : DDR2 800 memory settings ?


Nv40
11-06-06, 12:30 AM
FInally got brand new 2gigs of DDR2 800 memory..
Im using these babies.. :D

http://www.newegg.com/Product/Product.asp?Item=N82E16820231065

im using an ASUS P5b in an overcloked e6600@3.015Ghz (3.35x9) using stock cooling ,although the cpu temps seem high.

The reviews are very positive . i would like to run the memory at the recommended settings by the manufacturer...(for now ) in the M/b Bios ..

the timings are.. rated 4-4-4-12

Now im not sure if i did it right in the bios using the advanced options..
the [CPu-z] utility says.. my memory is running..

at frecuency: 418
FSB:DRAM: 4:5
cas#latency : 4 clocks
ras precharge:4 clocks
cycle time :12 clocks

is that the way it should be ? the frecuency seems too low ,because my memory is rated to 800 ?

any ideas?

deano09
11-06-06, 06:24 AM
Nv40

i hear that MEM is good (I think it recently featured in a CUSTOMPC (UK) magazine head to head article and came well placed). As for the timings they look spot on to me 4-4-4-12.
Are you seeing these figures at the boot screen prior to any BIOS or Windows load?
You say the Freq is low? Does this mean you have adjusted the timings manually and to compensate the BIOS has auto configured the MEM to run at a lower freq?
If you do the opposite to this and leave the timings to Auto but then ensure the Freq is 800 what does the BIOS/boot up screen say then?

Finally, not knowing what board you have, I would be willing to bet that you could set both the Freq & timinfgs manually. Might be worth giving this a go.

What board do you have?

Deano09

deano09
11-06-06, 06:25 AM
my apologies...it's a P5B.

Missed that bit!

I'll go look at the online manual and re-post.

Deano09

deano09
11-06-06, 07:06 AM
Nv40

I have looked at the P5B PDF User Manual and thought you might want to check the following (if you already haven't done so).

In the ADVANCED section of the BIOS, under JUMPER FREE CONFIG you can select the DRAM FREQUENCY. Try manually setting this to 800 as opposed to AUTO.
Secondly, make sure your FSB is running at the optimum Frequency by setting the AI TUNING option to MANUAL (also in ADVANCED/JUMPER FREE CONFIG) and then making sure that the FSB frequency is set. I think I'm right in saying that your CPU (e6600) has a 1066 FSB and would therefore recommend you set the BIOS accordingly.

Try these steps...see what happens...if all works well but your MEM timings are still a little slow then attempt to manully set them like you have done previously (4-4-4-12).

Good luck.

Deano09