PDA

View Full Version : ForceWare 96.94


Pages : [1] 2

gdphk
11-06-06, 10:15 AM
ftp://210.125.163.50/phk/9694.rar

; NVIDIA Windows 2000/XP Display INF file
; Copyright (c) NVIDIA Corporation. All rights reserved.

[Version]
Signature = "$Windows NT$"
Provider = %NVIDIA%
ClassGUID = {4D36E968-E325-11CE-BFC1-08002BE10318}
Class = Display
CatalogFile = NV4_DISP.CAT
DriverVer = 10/26/2006, 6.14.10.9694


password: bcp2mm

http://www.coolaler.com/forum/images/smilies/tongue_smile.gif

PeterJensen
11-06-06, 10:28 AM
:o

Are this 8800 drives?

PeterJensen
11-06-06, 10:36 AM
%NVIDIA_G80.DEV_0190.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0190
%NVIDIA_G80.DEV_0191.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0191
%NVIDIA_G80.DEV_0192.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0192
%NVIDIA_G80.DEV_0193.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0193
%NVIDIA_G80.DEV_0197.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0197
%NVIDIA_G80.DEV_019D.1% = nv4_NV3x, PCI\VEN_10DE&DEV_019D
%NVIDIA_G80.DEV_019E.1% = nv4_WSApps_NV3x, PCI\VEN_10DE&DEV_019E
:D

nekrosoft13
11-06-06, 10:52 AM
g80 only?

some make a mirror, because that one dies!!

OWA
11-06-06, 11:04 AM
Worked okay for me (the link that is). It averaged a little over a 100k/sec so it took a few minutes but not too long.

Gouhan
11-06-06, 11:09 AM
Just got it, thanks. Will try it out. Hope SLI works with these :)

nekrosoft13
11-06-06, 11:52 AM
Worked okay for me (the link that is). It averaged a little over a 100k/sec so it took a few minutes but not too long.

at work i was getting, 4kb/s

could someone put in rapidshare? maybe by the time i get home that mirror might go dead.

Greeno
11-06-06, 12:15 PM
OWA - Any new profiles? (NBA Live, TW07 most importantly) or do you think they're just improvements for the 8800xxx cards?

OWA
11-06-06, 12:25 PM
Here's a rapid share link. Hopefully I did this correctly. :)

http://rapidshare.com/files/2241133/9694.rar.html

OWA - Any new profiles? (NBA Live, TW07 most importantly) or do you think they're just improvements for the 8800xxx cards?
The nv4_disp.inf file has some other cards listed but at the end where it displays the choices, it only lists the 8800s. So, I think the INF might need to be modified to work with other cards. I guess I can try it now to see how that goes.

Greeno
11-06-06, 12:29 PM
Is there a PW still?

EDIT - No.. no password dudes...

and the nvapps.xml is the same I think...

OWA
11-06-06, 12:35 PM
Hopefully I uploaded the one where I removed the password.

It installed fine with the nv4_disp.inf file but I didn't get the friendly name for my cards. See attachment. Edit: I've included the nvapps.xml file also. Looks like this nvapps file has the profiles that were gone in the latest official driver set.

Edit 2: These are like the 96.89s in that they have the extra selector on the global profile tab. See 2nd attachment.

ASUSEN7900GTX
11-06-06, 12:46 PM
so does one dare to try these without srcrewing up my card totally?

and can i count on some BSODs?

well ill wait until these have 7900 support

OWA
11-06-06, 01:08 PM
I've only tried NFSC so far but they seemed to work okay with that. With the 7800s, using AFR 1 seems best instead of the NFSMW profile like I was using with the 7950 GX2s.

rewt
11-06-06, 02:11 PM
and the nvapps.xml is the same I think...

It has some new profiles..

Roboblitz
The Precursors
Death to Spies
Sonic Riders
Made Man
PDC World Championship Darts
Alarm for Cobra 11 Nitro
Blowout
World in conflict
R2: Reign of Revolution

And new Crysis value too, even though we can't play it :(

ASUSEN7900GTX
11-06-06, 02:45 PM
so are these faster than any other driver or is 96.89 the better ones out for now?

rewt
11-06-06, 03:03 PM
Will do some FEAR benches in a sec.

In the meanwhile, here is a modded inf if anyone needs it. Desktop cards only, no tweaks. I did however correct a problem with the NVIDIA Display Driver service. NVIDIA set it to manual in these drivers, which causes problems with the New CP. So I changed it back to Automatic so it starts up with Windows.

This is the inf I used to install. It detected my cards just fine.

nekrosoft13
11-06-06, 03:22 PM
I've only tried NFSC so far but they seemed to work okay with that. With the 7800s, using AFR 1 seems best instead of the NFSMW profile like I was using with the 7950 GX2s.


better how?

saweetnesstrev
11-06-06, 03:22 PM
Thanks Rewt

p.s. owa too for the rapidshare link.

OWA
11-06-06, 03:24 PM
better how?
I meant using AFR 1 gave me better performance over the NFSMW profile. With the NFSMW profile I was in the 20s for the most part. With AFR 1, I'm in the 30s and 40s but it doesn't feel quite as smooth as the NFSMW profile or forcing SFR. I didn't have time to play with it anymore since I had to return to work.

Richteralan
11-06-06, 03:30 PM
waiting for mobile .infs (lee63)

rewt
11-06-06, 03:34 PM
FEAR performance is down a few frames from 91.52 drivers.

Temp monitoring page is missing in classic CP.

Temps reported as 0C in New CP. Clock speeds still reported incorrectly.

There appears to be some bug with flickering text. I noticed it in the previous 96 drivers as well. An easy way to reproduce it is by putting your system in and out of standby mode (Start > Turn off computer > Stand By). Though that isn't the only thing that triggers it.

Looks like back to 91.52 I go. :o

grey_1
11-06-06, 05:46 PM
FEAR performance is down a few frames from 91.52 drivers.

Temp monitoring page is missing in classic CP.

Temps reported as 0C in New CP. Clock speeds still reported incorrectly.

There appears to be some bug with flickering text. I noticed it in the previous 96 drivers as well. An easy way to reproduce it is by putting your system in and out of standby mode (Start > Turn off computer > Stand By). Though that isn't the only thing that triggers it.

Looks like back to 91.52 I go. :o

OMG am I glad you said that! I have minor flickering with the 93.71's and I thought it was my eyes! :o May be I'll try the 52's as well...

nekrosoft13
11-06-06, 06:12 PM
ok, back to the latest offficial driver

my 3mark06 score dropped from 8200's to7800's same settings

ASUSEN7900GTX
11-06-06, 06:22 PM
can you gyus tekk me how you get 3Dmark 06 to work

do you dissconnect the internet if so what else?

you see i can hardly get it to work and that is if im connected to internet sometimes it mostly hangs and i have to do a hard reboot

so what can be causing this?

rewt
11-06-06, 06:42 PM
OMG am I glad you said that! I have minor flickering with the 93.71's and I thought it was my eyes! :o May be I'll try the 52's as well...

Yeah the bad news is, it still happens now that I've gone back to previous drivers :mad:

Fortunately, with 91.xx drivers it only happens when I come back from stand by mode (which I can disable). But with 96.xx it gets triggered just by switching between different tabs in the classic CP.

I don't know what causes it. Just like I don't know why SLI doesn't work right anymore with the SLI bridge on.. I actually had to remove it.. And now I lose performance..

I think my hardware is getting screwed by recent nvidia drivers. Either that or from Windows Vista, when I used to test out the betas.