PDA

View Full Version : 8800 antialiasing setting locked to Application Control


egandt
11-10-06, 06:36 PM
No mater what I try is will not let me override the default for Altialiasing using an 880GTX and driver release 97.02, ideas why and how to get control of my new card.

Feeling very stupid,
ERIC

SLippe
11-10-06, 07:15 PM
Make sure the little check box is unchecked. /smartass :D

egandt
11-10-06, 09:09 PM
The entire line is grayed out, so I can do nothing. 96.86 pn Windows X64 is fine and lets me set the Anti-aliasing level.

Very odd,
ERIC

SLippe
11-10-06, 11:28 PM
That is odd. I really didn't have an answer and I was just being a smartass. It's gotta be a registry setting or one would think.

You might uninstall the drivers then use Driver Cleaner Pro and then reinstall the drivers and see if that helps. Just be careful with DCPro. Also, after you uninstall the drivers, either before DCPro or after, I'd suggest running CCleaner as well, then install the drivers. Just some thoughts.

OWA
11-10-06, 11:47 PM
No mater what I try is will not let me override the default for Altialiasing using an 880GTX and driver release 97.02, ideas why and how to get control of my new card.

Feeling very stupid,
ERIC
Is this a global setting or are you modifying an existing profile or trying to set it in one of your own?

SLippe
11-11-06, 02:14 AM
I think he's referring to the Global Settings (general settings) in the Control Panel, from what I gathered.

egandt
11-11-06, 05:15 PM
Just trying to set one of the new Antialiasing modes, but the option is grayed out and says "Application Controlled"

ERIC

OWA
11-11-06, 05:39 PM
You have to set Application Mode to Application Override or Application Enhanced. That will enable the AntiAliasing Setting drop down that will let you choose whatever AA level you want.

egandt
11-12-06, 08:47 AM
Found it its the last option, my last option is in "Arabic I think", so I could not read it. Hows that for a language problem.

ERIC

Jimi
11-13-06, 10:24 AM
Found it its the last option, my last option is in "Arabic I think", so I could not read it. Hows that for a language problem.

ERIC

WEird, did you install english or international kit?

Saibot
11-13-06, 07:05 PM
Found it its the last option, my last option is in "Arabic I think", so I could not read it. Hows that for a language problem.

ERIC

Funny, I have the same problem.