PDA

View Full Version : Error installing 93.71_forceware


s1gnal
11-12-06, 10:33 AM
Dear all,

I'm having trouble installing the latest drivers for my NVIDIA GeForce4 MX 440-SE on Windows2000. After downloading it from the NVIDIA.com driver website and starting the executable, I get the following errormessage: 93.71_forceware.exe has generated errors and will be closed by Windows. You will need to restart the program.

An error log has been created.Unfortunatly I have no idea where this errorlog may be, and will probably be of no use to me, as I am not a programmer.

I've had trouble with the drivers before, when I was trying to install the latest drivers for my GeForce card on Windows XP home. After installing it did show the drivers where installed, by only 8-bit colors where supported, and no resolution higher then 640x480 was supported (if I remember correctly).

This is what I do:

I go to www.nvidia.com -> download drivers -> I select "Graphics Driver" -> I select "GeForce and TNT2" -> I select "Windows XP / 2000" -> I press: "Go" -> I select a mirror -> I download/execute -> Error message is generated instantly on execution.

I do not have any previous drivers installed. It's a new installation of Windows 2000 Professional, on a:

AMD Athlon(tm) XP 1800+
AT/AT COMPATIBLE
261,620 KB RAM

I hope you can help me out.


Kind regards,

s1gnal

SLippe
11-12-06, 12:50 PM
Make sure you have the latest DirectX and I think you need .NET 2.0, but not 100% sure on that one.

I'd say use Driver Cleaner Pro, but you stated it's a clean install, so I don't know. Good luck.

nforced4good
11-12-06, 12:59 PM
.net framework is not a requirement of the new nvcp, it is written in Visual C++ ,.. you only need dotnetfx2.0 if you want to use nhancer or something.