PDA

View Full Version : How about some 8800GTX SLi Oblivion Benches?


Pages : [1] 2

Xion X2
11-13-06, 12:44 AM
1680x1050 res, HDR, 16xAA, 16xAF, Quality default driver settings, all optimizations off. All in-game graphics sliders maxed. Fraps FPS in top right corner.

http://www.nvnews.net/vbulletin/attachment.php?attachmentid=21914&stc=1&d=1163399115

http://www.nvnews.net/vbulletin/attachment.php?attachmentid=21915&stc=1&d=1163399115

http://www.nvnews.net/vbulletin/attachment.php?attachmentid=21916&stc=1&d=1163399115

http://www.nvnews.net/vbulletin/attachment.php?attachmentid=21917&stc=1&d=1163399115

http://www.nvnews.net/vbulletin/attachment.php?attachmentid=21918&stc=1&d=1163399115


Keep in mind that these are all in the thickest forests I've found on the game. On a single GTX, I was getting 30-35FPS at these same settings, so SLI is scalling really, extremely well! In many cases I'm getting over a 100% performance increase, which is just incredible.

In just your average outside environment I was getting an average of 80FPS on a single GTX.

Bokishi
11-13-06, 12:51 AM
Yep that is exactly double what I got. pretty cool

hailNV
11-13-06, 01:20 AM
These 8800 GTX are beasts 2x of these Play Oblivion lot better then my 2x 7950 GX2's. But SLI on gx2 never worked in all games for me.

mike686
11-13-06, 02:13 AM
Nice.

D!Z
11-13-06, 02:15 AM
yep sure is a beaut!(nana2)

Toss3
11-13-06, 02:15 AM
Omg that looks gorgeous! :drooling: Never thought we'd reach playable frames with 16xAA so soon! :)

sillyeagle
11-13-06, 03:31 AM
Pretty sweet. My CPU seems quite slow compared yours, I found my self CPU bottlenecked as low as 27fps at times.

crainger
11-13-06, 05:26 AM
Pretty sweet. My CPU seems quite slow compared yours, I found my self CPU bottlenecked as low as 27fps at times.

I'll be in the same boat as you. I need to go Core 2 once the 680i boards are released over here.

Skinner
11-13-06, 09:29 AM
I need another 8800GTX reading how well SLI scales, simply amazing :)

To bad I would change my mobo again as SLI is not released for 975i yet and would 2xPCI-E 8x be enough?

hemmy
11-13-06, 10:46 AM
wow

you should see my Oblivion with a 6800 AGP

russ_3d
11-13-06, 12:13 PM
wow

you should see my Oblivion with a 6800 AGP

not as bad as my housemates with a 6100gs :p

Blacklash
11-13-06, 04:47 PM
NM! Just saw you were using 16xAA :p

I am just using 4xAA|16xAF and have yet to see an area that can drop me below 46 FPS outdoors.

CaptNKILL
11-13-06, 04:56 PM
NM! Just saw you were using 16xAA :p

I am just using 4xAA|16xAF and have yet to see an area that can drop me below 46 FPS outdoors.
This is what I like to hear. :thumbsup:

Xion X2
11-13-06, 06:36 PM
NM! Just saw you were using 16xAA :p

I am just using 4xAA|16xAF and have yet to see an area that can drop me below 46 FPS outdoors.

Mal, are you able to get 4xAA to work? It doesn't work for me. Not even on a single-card setup. I tried it several times and it never would apply it. You would see it on the utility but when playing the game you were left with no AA.

I haven't had any luck enforcing 4xAA but I can get 16xAA to work fine. Go figure. I was still getting no lower than about 28-35FPS in the middle of thick forests with a single GTX in Oblivion with 16xAA enabled.

Arioch
11-13-06, 06:54 PM
I can't wait to play this game again on my new PC. I am going to install a ton of visual mods and crank up the visuals in the .ini file and see what a 8800GTX SLI rig can do.

CaptNKILL
11-13-06, 07:06 PM
I can't wait to play this game again on my new PC. I am going to install a ton of visual mods and crank up the visuals in the .ini file and see what a 8800GTX SLI rig can do.
I downloaded just about everything from here:
http://devnull.devakm.googlepages.com/obliviontextureoverhaul

Along with these:

http://www.tessource.net/files/file.php?id=6981

http://www.tessource.net/files/file.php?id=5434

To help improve performance a bit more (for my CPU mostly).

The mod that makes distant objects (low poly buildings, statues etc) drawn from extremely far away seems to make a huge difference in the visuals. The game looks SOOO much better with that mod. I'm not sure about the performance hit though because I was using a 6200 and it was just running horrible by default. :p

Heres a good tweaking article too:
http://www.atomicmpc.com.au/article.asp?SCID=27&CIID=36546&p=4

avesta
11-13-06, 07:20 PM
Xion X2, what kind of FPS do you get if you lower AA to 4X?

Arioch
11-13-06, 07:26 PM
I downloaded just about everything from here:
http://devnull.devakm.googlepages.com/obliviontextureoverhaul

Along with these:

http://www.tessource.net/files/file.php?id=6981

http://www.tessource.net/files/file.php?id=5434

To help improve performance a bit more (for my CPU mostly).

The mod that makes distant objects (low poly buildings, statues etc) drawn from extremely far away seems to make a huge difference in the visuals. The game looks SOOO much better with that mod. I'm not sure about the performance hit though because I was using a 6200 and it was just running horrible by default. :p

Heres a good tweaking article too:
http://www.atomicmpc.com.au/article.asp?SCID=27&CIID=36546&p=4

Thanks for the links. I remember how much Different Morrowind was after I installed a bunch of mods for that. These next few weeks are going to kill me waiting for my new PC.

Shocky
11-13-06, 07:49 PM
Thatís impressive, with a single 8800GTX @ 1920*1200 4xAA/16xAF I get occasional drops into the low 30's but its mostly around 40fps in dense outdoor areas... No complaints at all regarding performance.. This is with every in game option maxed also, Looks stunning especially with the new improved filtering quality.

Arioch
11-13-06, 08:13 PM
I plan on playing this on my Mitsubishi 2070SB at 1600x1200 resolution. I wonder what the frame rates are going to be if I max it out at 2048x1536.

Xion X2
11-13-06, 09:57 PM
Xion X2, what kind of FPS do you get if you lower AA to 4X?

Like I mentioned to Malficar, I can't get 4xAA to work at all. I enable it in the utility and every time I get back into the game AA is disabled. The only thing that seems to work is 16x.

In fact, the control panel seems to be screwing a number of things up for me. When are they ever, ever going to fix the bugs with this stupid thing? It's been messing up on people ever since the GX2 first came out.

It crippled my SLI setup when I went in and changed a few settings. I went back into Oblivion and it was crawling along at 17FPS. 17! The only thing that's returned performance back to normal is to uninstall and reinstall the driver.

I didn't have this problem when in single-card mode, and I tested both cards to make sure they ran fine before going SLI--so I know it's not the cards. It's Nvidia's stupid, buggy control panel.

stryker
11-13-06, 10:13 PM
wow that almost looks life-like. I think you can also you can turn on AA and Hdr with these cards.

CaptNKILL
11-13-06, 10:14 PM
Like I mentioned to Malficar, I can't get 4xAA to work at all. I enable it in the utility and every time I get back into the game AA is disabled. The only thing that seems to work is 16x.

In fact, the control panel seems to be screwing a number of things up for me. When are they ever, ever going to fix the bugs with this stupid thing? It's been messing up on people ever since the GX2 first came out.

It crippled my SLI setup when I went in and changed a few settings. I went back into Oblivion and it was crawling along at 17FPS. 17! The only thing that's returned performance back to normal is to uninstall and reinstall the driver.

I didn't have this problem when in single-card mode, and I tested both cards to make sure they ran fine before going SLI--so I know it's not the cards. It's Nvidia's stupid, buggy control panel.
Have you tried nHancer? That significantly improved my SLI experience. I couldnt do s*** with the nvidia control panel on my gx2.

nHancer fixed all of the random stupid problems and the only problems I had after that were related to actual game compatibility with SLI.

ArrowMk84
11-13-06, 10:20 PM
I went back into Oblivion and it was crawling along at 17FPS. 17! The only thing that's returned performance back to normal is to uninstall and reinstall the driver.

Right now I'm fighting a similar problem in Oblivion, but with a single GTX. It was running well with both 8x and 16x AA, but now my FPS just wants to hover in high teens to low twenties, with the occasion "lets slow down to single digits and stay there until the game is restarted" issue. I hope the reports of new drivers soon are true, because these ones suck.

I'll have to try reinstalling my drivers.

Xion X2
11-13-06, 10:44 PM
Have you tried nHancer? That significantly improved my SLI experience. I couldnt do s*** with the nvidia control panel on my gx2.

nHancer fixed all of the random stupid problems and the only problems I had after that were related to actual game compatibility with SLI.

Hmm. I haven't tried nHancer yet; thanks for the suggestion. Some guys have suggested that nTune might be the problem. nTune has always caused random problems on my setup.

K, I'm off to install nHancer.